Entre para seguir isso  
Seguidores 0

Placa-Mãe PCChips M848

       
 60.667 Visualizações    Testes  
 46 comentários

Teste com a placa-mãe PCChips M848, baseada no chipset SiS 746, para a plataforma soquete 462.

Gabriel Torres Editor executivo do Clube do Hardware

Introdução

A PCChips é uma das maiores fábricas de placas-mães do mundo, título que conseguiu lançando placas-mães baratas e de baixa qualidade. Todo mundo que está no mercado já há algum tempo já teve pelo menos uma placa-mãe da PCChips na vida. A M848 é uma das raríssimas placas-mães da PCChips sem vídeo on-board para processadores AMD. Ela é uma placa-mãe "careta" baseada no chipset SiS 746 e visualmente até fica parecendo que não foi fabricada pela PCChips. Veja na Figura 1 a aparência dessa placa-mãe. A versão que testamos foi a 1.2.

 



Figura 1: Placa-mãe PCChips M848.

Existem dois modelos de M848, a M848U, com USB 2.0, e a M848LU, com rede on-board e USB 2.0. A versão que testamos foi a M848LU.

A M848 tem dois soquetes DDR-DIMM, aceitando até 2 GB de memória DDR333/PC2700. Ela tem slot AGP 8x, cinco slots PCI, um slot CNR, seis portas USB 2.0 (quatro soldadas sobre a placa, duas extras disponíveis através de cabo adaptador que não acompanha a placa), rede on-board (chip Realtek RTL8201L) e som on-board de seis canais (codec C-Media CMI9739A). Suas portas IDE são ATA-133. Essa placa requer ainda de fonte de alimentação ATX12V (fonte para Pentium 4).

Você pode estar achando estranho estarmos dando um selo de "Produto Recomendado" para uma placa-mãe da PCChips, mas, como falamos, essa é uma placa-mãe "careta", sem muitos recursos adicionais, mas não lembra nem de longe as famosas M810 da vida. Antes de nos criticar pela decisão de darmos um selo de recomendação para um produto da PCChips, por favor, leia este teste até o final.

Um recurso extra que a PCChips adotou na M848 foi colorir os conectores do painel frontal do gabinete, imitando as placas da Gigabyte, como você confere na Figura 2. O conector do reset é azul, o da chave power (standby) é vermelho, o laranja é para o LED do disco rígido e o verde é para o LED que indica que o micro está em estado de hibernação. Esse recurso auxilia à beça a montagem do micro.

 



Figura 2: Conectores da placa-mãe PCChips M848.

O CD que acompanha essa placa-mãe é careta, vindo com os mesmos programas de sempre da PCChips (PC DJ, Page ABC, PC-Cillin 2002, etc).

Antes de irmos aos testes, vamos dar uma recapitulada em todos os recursos que essa placa-mãe possui.

 

Compartilhar



Entre para seguir isso  
Seguidores 0

Comentários de usuários




alguem pode me dizer se esta placa pc-chips 848lu é compativel com o processador sempron 2200+ , por favor?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

não é prejudicial à placa-mãe ou algum de seus componentes operar com um valor de freqüência da memoria acima do permitido oficialmente?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

depende da revisão..

a revisão 1.x usa o chipset SiS746, um pouco mais antigo, que aceita fsb e ddr 333... embora extre-oficialmente a mesma trabalhe bem com ddr 400 tb...

já a revisão 2.x usa o SiS 748, que aceita ddr e fsb 400...

esse não tem problema...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Postado Originalmente por chobits@12 out 2004, 15:53

alguem pode me dizer se esta placa pc-chips 848lu é compativel com o processador sempron 2200+ , por favor?

Marcel Passos a M848lu v1.2 não tem bios nova para esta placa só para M848a v2.1 essa sim tem bios nova

ai amigo eu tenho uma M848lu 1.2 e aceita numa boa so que vai reconhecer como um AXP

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

pera ai Rero, não entendi, afimal, se eu colocar um sempon na placa 848lu v1,2 o que acontece? e aonde eu posso pegar a atualizacao da placa referente ao sempron?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

alguem sabe onde eu posso pegar o arquivo para atualizacao da bios da M848LU v1.2 para passar a aceitar o processador sempron??

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por chobits@16 out 2004, 16:04

pera ai Rero, não entendi, afimal, se eu colocar um sempon na placa 848lu v1,2 o que acontece? e aonde eu posso pegar a atualizacao da placa referente ao sempron?

ai amigo e so colocar o sempron na placa e pronto ela vai funcionar sem problemas

a placa vai reconhecer o sempron como um athlanxp so isso...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por reto+16 out 2004, 00:09QUOTE (reto @ 16 out 2004, 00:09) chobits@12 out 2004, 15:53

alguem pode me dizer se esta placa pc-chips 848lu é compativel com o processador sempron 2200+ , por favor?

Marcel Passos a M848lu v1.2 não tem bios nova para esta placa só para M848a v2.1 essa sim tem bios nova

ai amigo eu tenho uma M848lu 1.2 e aceita numa boa so que vai reconhecer como um AXP

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Olá pessoal, alguem pode me ajudar? Tenho uma placa M848 Lu 1.2 com um Atlhon XP 2600+ barton com 768 de memoria (512/400 + 256/400), Com o Windows XP SP2 instalado, só que acontece que na inicialização passa-se aproximadamente 1 minuto e 30 seg para iniciar, visto que o XP inicia rapidamente. Queria saber porque essa demora na inicialização, e o que fazer para soluciona-la, pois já formatei diversas vezes e nada. lembrando, meu hd é de 40 GB 7200 RPM...

agradeço pela ajuda

Ulisses Oliveira

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por ducks@19 out 2004, 01:31

Olá pessoal, alguem pode me ajudar? Tenho uma placa M848 Lu 1.2 com um Atlhon XP 2600+ barton com 768 de memoria (512/400 + 256/400), Com o Windows XP SP2 instalado, só que acontece que na inicialização passa-se aproximadamente 1 minuto e 30 seg para iniciar, visto que o XP inicia rapidamente. Queria saber porque essa demora na inicialização, e o que fazer para soluciona-la, pois já formatei diversas vezes e nada. lembrando, meu hd é de 40 GB 7200 RPM...

agradeço pela ajuda

Ulisses Oliveira

hehe...

Cara, velho...

Sinceramente pode ser os programas que estão pesando a inicializaçõa... tipo Kazza que enrola pra caramba e tal...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Pack Man+19 out 2004, 12:48QUOTE (Pack Man @ 19 out 2004, 12:48) ducks@19 out 2004, 01:31

Olá pessoal, alguem pode me ajudar? Tenho uma placa M848 Lu 1.2 com um Atlhon XP 2600+ barton com 768 de memoria (512/400 + 256/400), Com o Windows XP SP2 instalado, só que acontece que na inicialização passa-se aproximadamente 1 minuto e 30 seg para iniciar, visto que o XP inicia rapidamente. Queria saber porque essa demora na inicialização, e o que fazer para soluciona-la, pois já formatei diversas vezes e nada. lembrando, meu hd é de 40 GB 7200 RPM...

agradeço pela ajuda

Ulisses Oliveira

hehe...

Cara, velho...

Sinceramente pode ser os programas que estão pesando a inicializaçõa... tipo Kazza que enrola pra caramba e tal...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Galera, estou querendo comprar essa placa-mãe pra minha irmã (rev3.0) + sempron 2200+

È fácil fazer ela rodar DDR400 a 400 mesmo? Como fazer?

Valeu!

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por miguel_akira@21 out 2004, 05:16

Galera, estou querendo comprar essa placa-mãe pra minha irmã (rev3.0) + sempron 2200+

È fácil fazer ela rodar DDR400 a 400 mesmo? Como fazer?

Valeu!

amigo, não existe revisão 3.0.. e sim 2.1..

essa trabalha perfeitamente com ddr 400...

irá funcionar normal..

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

amigo, não existe revisão 3.0.. e sim 2.1..

essa trabalha perfeitamente com ddr 400...

irá funcionar normal..

Ah é verdade eu me confundi...

E se a placa fosse anterior à 2.1, funcionaria normal também?

A rev. 2.1 com bios atualizada reconheceria o processador sempron 2200+? Como sendo sempron mesmo?

Valeu!

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por miguel_akira@21 out 2004, 08:46

amigo, não existe revisão 3.0.. e sim 2.1..

essa trabalha perfeitamente com ddr 400...

irá funcionar normal..

Ah é verdade eu me confundi...

E se a placa fosse anterior à 2.1, funcionaria normal também?

A rev. 2.1 com bios atualizada reconheceria o processador sempron 2200+? Como sendo sempron mesmo?

Valeu!

a v.1.2 suporta fsb 333, portanto o sempron deve funcionar sim.. o problema é q ela não possui uma bios para isso. portanto, ira reconhecer como Athlon XP alguma coisa... quanto a ddr, oficialmente trabalha com ddr 333, mas extra-oficialmente trabalha sim com ddr400..

já a v.2.1 suporta DDR e FSB 400, trabalha ok com os dois... e esta reconhece os processadores sempron corretamente...

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Estou com grandes problemas com essa placa mãe... ela tem um ótimo desempenho porém no windows xp o pc n desliga sozinho... ele para na tela que diz: o windows esta salvando suas confugurações... e n desliga -.- alguem pode me dizer se isso é configuração ou problema fisico da placa?

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

OLÁ GALERA ALGUEM PODERIA ME DIZER AONDE POSSO ACHAR A ATUALIZAÇÃO DA BIOS DA PLACA PCCHIPS M830LR POIS NO SITE DO FABRICANTE SÓ TEM M830/M830L/M830LU/M830U POIS JÁ PEGUEI TODOS ESSE ROMS MAIS NENHUM E COMPATIVEL NA ORA DE ATULIZAR DA ERRO DIZ QUE NÃO É A MESMA BIOS MAS TENHO A OPÇÃO DE ATULIZAR MESMO ASSIM SÓ COMO EU NÃO CONHEÇO MUITO BEM DE ATULAIZAÇÃO DE BIOS FIQUEI COM MEDO DE FAZER BESTEIRA....

ALGUEM PODE ME AJUDAR!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Underground_fabio@28 out 2004, 18:04

OLÁ GALERA ALGUEM PODERIA ME DIZER AONDE POSSO ACHAR A ATUALIZAÇÃO DA BIOS DA PLACA PCCHIPS M830LR POIS NO SITE DO FABRICANTE SÓ TEM M830/M830L/M830LU/M830U POIS JÁ PEGUEI TODOS ESSE ROMS MAIS NENHUM E COMPATIVEL NA ORA DE ATULIZAR DA ERRO DIZ QUE NÃO É A MESMA BIOS MAS TENHO A OPÇÃO DE ATULIZAR MESMO ASSIM SÓ COMO EU NÃO CONHEÇO MUITO BEM DE ATULAIZAÇÃO DE BIOS FIQUEI COM MEDO DE FAZER BESTEIRA....

ALGUEM PODE ME AJUDAR!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

tenta procurar aqui: http://www.stud.fernuni-hagen.de/q3998142/...ps/pcctype.html

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Alguem que tem essa placa pode me explicar como ligo os fios do gabinete nela??

pelo manual não consegui.....

e acho q estou ligando errado... pois a fonte liga... o cooler tb... mas não aparece nada na tela nem faz barulho algum...

valeu

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites

Amigos tenho um Duron 1.0 e queria saber se ele vai funcionar legal nessa placa m848v1.2 ou na v2.1. É só provisoriamente até eu comprar outro processador.

Desde já agradeço pela informação.

gdbarros@ibest.com.br

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por Malone@17 nov 2004, 18:08

Amigos tenho um Duron 1.0 e queria saber se ele vai funcionar legal nessa placa m848v1.2 ou na v2.1. É só provisoriamente até eu comprar outro processador.

Desde já agradeço pela informação.

gdbarros@ibest.com.br

pode botar sem medo, ele vai suncionar perfeitamente ;)

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites
Postado Originalmente por lfais@17 nov 2004, 16:48

Alguem que tem essa placa pode me explicar como ligo os fios do gabinete nela??

pelo manual não consegui.....

e acho q estou ligando errado... pois a fonte liga... o cooler tb... mas não aparece nada na tela nem faz barulho algum...

valeu

vocês acreditam..... meu problema era memoria.... coloquei uma ddr 266 e a placa ligou.... não era para a 400 funcionar??

valeu

Compartilhar este comentário


Link para o comentário
Compartilhar em outros sites



Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora