Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alisha

Problemas com formatação!

Recommended Posts

Então galera, sou nova aqui no fórum e me desculpa se não tenho jeito com essas coisas, mas esse problema está me deixando de cabelos em pé! Eu comprei um Notebook Positivo Unique S1990 para o meu irmãozinho mais novo e ele veio com o maldito Windows 8 que nem eu, e muito menos ele, conseguimos nos adaptar com esse sistema operacional. Dei uma repaginada na internet, através de fóruns e pesquisas e encontrei algumas maneiras legais de remover o Windows 8 e me desfazer do formato de disco GPT para MBR. Legal, depois de muito tentar, até que consegui fazer o bendito rodar em MBR e coloquei ele em partição NTFS . Quando abri o instalador do Windows 7, para a minha surpresa, os discos haviam aparecido (Coisa que antes dizia que o disco do Windows 7 estava corrompido ou abria uma mensagem dizendo que não havia sido encontrado nenhum disco para prosseguir com a instalação -_-) Pois bem, a instalação funcionou até 99% e eu louca e arretada do jeito que sou fiquei quase duas horas esperando o bichinho dar algum sinal de vida, o que não para a minha surpresa, ele não deu! Desisti do 7 e parti radicalmente para o XP, que nem rodou. Quando começou a ler os drivers do computador deu um erro de tela azul muito esquisito e congelou ali. Como sou brasileira e jamais desisto né, lá fui eu, tentar sem sucesso usar um CD antigo meu de recuperação do Windows Vista, acusando novamente o erro que antes dava no Windows 7 sem formatar para MBR (Que o disco estava corrompido ou abria uma mensagem dizendo que não havia sido encontrado nenhum disco para prosseguir com a instalação). Eu não sei mais o que eu faço, gente. Me dêem uma luz. Sou uma garota que gosta de ir a fundo nas minhas pesquisas e não estaria aqui se não tivesse realmente precisando. :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- O Windows XP possívelmente não foi porque o HD no setup está em modo AHCI, tem que estar geralmente em IDE pra funcionar.

2- Pra instalar outro sistema operacional você tem que dar o boot pelo CD/DVD e formatar e instalar o windows que vai funcionar, e não instalar por cima como você está fazendo.

3- Não Recomendo o Windows XP, ele, hoje, não tem mais suporte há drivers para instalar som/vídeo/rede e etc, as vezes até consegue, mas tem que suar a camisa pra conseguir fazer ele rodar o que não acho ideal que pode dar problemas, sugiro tentar com o Windows 7 que é bem leve, Windows Vista é pesado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • 1- O Windows XP possívelmente não foi porque o HD no setup está em modo AHCI, tem que estar geralmente em IDE pra funcionar.

    2- Pra instalar outro sistema operacional você tem que dar o boot pelo CD/DVD e formatar e instalar o windows que vai funcionar, e não instalar por cima como você está fazendo.

    3- Não Recomendo o Windows XP, ele, hoje, não tem mais suporte há drivers para instalar som/vídeo/rede e etc, as vezes até consegue, mas tem que suar a camisa pra conseguir fazer ele rodar o que não acho ideal que pode dar problemas, sugiro tentar com o Windows 7 que é bem leve, Windows Vista é pesado.

    Mas o HD foi formatado. :unsure:

    O que eu não estou entendendo é eu já fiz de tudo. :/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×