Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PsychoSouh

[Resolvido] HD "desligando"

Recommended Posts

Bom dia pessoal. Estou precisando de uma ajuda com meu HD novo aqui.

Comprei um hd sata de 2tb da seagate (6gb/s 7200rpm 64mb) e desde que instalei ele no pc, o mesmo vem apresentando problemas.

O que acontece, é que depois de um tempo ele simplesmente "desliga" o HD. O micro para de reconhecer o HD do nada. Não tenho certeza se é problema no HD, pois o micro inteiro é novo. Montei tudo na sexta feira 22/03.

De qualquer forma, rodei um HDTune no hd e está tem alguns bad blocks, e na aba health diz ter 16 setores instáveis.

Ontem fui formatar novamente esse HD, porém, não consigo mais criar partições. Depois que eu exclui a partição existente, quando eu clico para criar uma nova partição dá erro. Já tentei via boot do win7, win xp, e já tentei colocar ele em outro pc e usar o DiskPart... mas não consigo de jeito nenhum.

Edit: Um detalhe é que ele não desligava SEMPRE. Sexta eu fiquei jogando campo minado dele para testar e depois de 1 ou 2 horas ocioso ele travou a tela, mas o mouse continuava mexendo. Sábado eu joguei no pc durante umas 5 horas, e deixei ele ligado por umas 4 fazendo download e ele não travou. Domingo eu tentei jogar e ele travou 3 vezes.

No momento eu estou passando o HDTune nele em outro pc. Quando terminar o Error Scan, posto a imagem aqui.

Alguma ideia?

Abraços

post-337279-13884965413079_thumb.png

post-337279-13884965413675_thumb.png

Editado por PsychoSouh

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente trocar de porta e trocar o cabo, mas creio que esse HD já era e deve ser substituído.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Experimente trocar de porta e trocar o cabo, mas creio que esse HD já era e deve ser substituído.

    Já troquei de porta e de cabo e infelizmente não fez diferença. Na verdade, troquei até de pc.

    O que me preocupa é se for algum problema no resto do PC.

    Mais um detalhe:

    Ontem, depois de tentar fazer de tudo para criar a partição, eu deixei o micro ocioso no boot de instalação do windows 7, mais precisamente no prompt de comando para fuçar no DiskList.

    Pesquisei na internet pelo notebook, e quando voltei para fazer uns testes no micro, o DiskPart não encontrava mais o HD...

    Isso é provavelmente problema no HD, ou pode ser no PC?

    Editado por PsychoSouh

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • É no HD, um HD novo não deveria ter bad blocks.

    Espero que seja só isso mesmo. Eu acionei a garantia do HD, mas tenho medo de acabar ferrando outro HD.

    Estou anexando uma foto do HDtune até o atual momento.

    post-337279-13884965414093_thumb.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estes erros marcados sempre na aba Health, são difíceis de restaurar são falhas físicas.

    Veja as dicas no link, no vídeo o Hirens corrige Bad Blocks na primeira opção mostrada. Depois volte na tela e selecione a outra opção: Read And Repair Bad Setores. Esta tarefa num HD de 80 GB demorou umas 5 horas aqui, mas, resolveu. Ficou no Health apenas marcado (C7) Ultra DMA CRC Error Count.

    OBS: Aconselho trocar rápido aproveitando a garantia. Poderá perder arquivos importantes.

    http://forum.clubedohardware.com.br/erro-s-m/1113490

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Estes erros marcados sempre na aba Health, são difíceis de restaurar são falhas físicas.

    Veja as dicas no link, no vídeo o Hirens corrige Bad Blocks na primeira opção mostrada. Depois volte na tela e selecione a outra opção: Read And Repair Bad Setores. Esta tarefa num HD de 80 GB demorou umas 5 horas aqui, mas, resolveu. Ficou no Health apenas marcado (C7) Ultra DMA CRC Error Count.

    OBS: Aconselho trocar rápido aproveitando a garantia. Poderá perder arquivos importantes.

    http://forum.clubedohardware.com.br/erro-s-m/1113490

    Boa tarde,

    Agradeço a ajuda mas mandei o HD para a garantia. Eu tentei rodar o HD Regenerator, mas no primeiro Bad Block ele travou por vários minutos até "desligar" o HD. Tentei novamente e aconteceu a mesma coisa.

    Agora é torcer os dedos para me mandarem um HD bom.

    Nossa, 5 horas para 80gb... se a regrinha de 3 valesse para este caso, seriam 125 horas para o hd de 2tb :eek::eek:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acho melhor o Hírens Boot CD, já usei este HDD Regenerator não funcionou direito. Não sei se esta demora depende da configuração da máquina. Também demora porque vai corrigindo os setores lentamente. Consegui aqui um milagre em corrigir a leitura do disco nos seus setores. Usei o item citado a cima, onde corrige erros de leitura do HD.

    Avise se pode fechar o tópico.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Acho melhor o Hírens Boot CD, já usei este HDD Regenerator não funcionou direito. Não sei se esta demora depende da configuração da máquina. Também demora porque vai corrigindo os setores lentamente. Consegui aqui um milagre em corrigir a leitura do disco nos seus setores. Usei o item citado a cima, onde corrige erros de leitura do HD.

    Avise se pode fechar o tópico.

    Entendi. Como disse, mandei o HD para a garantia. Se tudo der certo, beleza, se não eu tento fazer esse procedimento e peço para abrir o tópico novamente.

    Pode fechar sim, obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

    ______________________________________

    As dúvidas sendo respondidas, avise no tópico ou

    click em Denunciar e avise: Resolvido.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×