• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
ldamico

Erro ao executar um programa perl!

2 posts neste tópico

ldamico    0

Quando eu  executo um programa em Perl(Cgi) no meu Servidor Apache ele exibe a seguinte mensagem no Meu Browser : INTERNAL SERVER ERROR!

No arquivo error_log aparece a seguinte mensagem de erro:

Can't open perl script "^M": No such file or directory

Premature end of script headers: /home/httpd/cgi-bin/inscricao.cgi

E no arquivo access_log aparece a seguinte mensagem:

"POST /cgi-bin/inscricao.cgi HTTP/1.0" 500 588

Alguém sabe como eu faço para resolver este problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Thiago   
Guest Thiago

tenta isso.. pega o modulo dele em:

mod_perl-1.26 -> perl.apache.org

depois tente isso:

$ perl Makefile.PL USE_APACI=1 EVERYTHING=1 SSL_BASE=/usr APACHE_PREFIX=/usr/local/www

APACI_ARGS=--enable-module=ssl,--activate-module=src/modules/php4/libphp4.a,--bindir=/usr/local/bin,

--sbindir=/usr/local/sbin,--enable-module=rewrite

( Coloque "y" nas 2 alternativas )

$ make

# make install

se não der certo mande de novo, ok???

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso