Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
daniel.prr

PC travando em tela colorida aleatória

Recommended Posts

Bom pessoal, meu PC ta com um problema, ele trava e da uma tela colorida aleatória, eu testei uma outra memória Ram e nada, continuou. Eu não vi nenhum indicio de curto no HD também... Eu monitorei a temperatura do PC e lá não fala nada de preocupante... Processador em cerca de 55° e Placa Mãe e HD em torno de 45° ambos, mas eu olhei ele por dentro e a placa mãe esquentou bastante mais próximo ao dissipador. Corre o risco de o programa errar? E mais uma coisa, eu folguei um pouco o dissipador e ele marcou uma temperatura mais alta na placa mãe, em torno de 60° mas ela esquentou menos e levou muito mais tempo pra travar.

Bom pessoal, por hora é isso, se alguém puder ajudar agradeço, se precisar mais detalhes, me pergunta que eu falo. (y)

Configuração do PC

Core I3 1° Geração

4Gb de memória Ram

500 Gb de HD

Placa mãe HannStar - AXXHMXX MB V1.0

Chipset Intel

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • pode ser drivers não compatíveis com pc...

    Olha marinaldotec, não creio que sejam driver ou qualquer coisa ligada a Software, pois já formatei o pc e coloquei sistemas de 32 e 64 bits, os SO's Windows 7 e 8 e baixei todos os drivers do fabricante. Eu estive monitorando a temperatura com um programa, mas ele não pegou nada, mas quando fui olhar o computador por dentro, ele realmente tinha esquentado muito! A placa-mãe estava quase que com a mesma temperatura do dissipador, será que poderiam ser questões de aquecimento? Se trocar a pasta térmica poderia resolver? E valeu a ajuda! :)

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • bem, verifique se a pasta termica esta ressecada e se o cooler esta bem encaixado.

    valeu a ajudá vou tentar trocar a pasta para vrr sem resolve, apesar de o problema ser meio estranho, pois já tive pc com problema de aquecimento e ele ficava lento antes de tfavar por completo. Mas dizem que cada caso é um caso! Então valeu! :)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    estou com esse mesmo problema, nao cheguei a formatar o pc ainda, mas o estranho é que consigo executar o chrome normalmente mas seu executo um programa para ver um filme o abrir a janela do skype ele da esse problema da tela colorida, vou posta a imagem do monitor para ver vocês verem como fica.

    post-710172-0-51518800-1390239742_thumb.
    post-710172-0-51518800-1390239742_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com um problema parecido.

    eu tinha duas memorias ddr2 800(genericas) que veio no pc, as duas começaram a apresentar bad blocks. Comprei duas Markvision DDR2 800, mas com um tempo com o pc ligado ele travava. Ai então pensei q o problema era a fonte ,comprei uma fonte Corsair 500w e aproveitei e comprei uma VGA Radeon 5450. Mas mesmo assim se eu uso as duas memorias o pc trava depois de um tempo, ainda mais se eu estiver assistindo filmes online. E se eu uso qualquer um dos pentes separados e em qualquer slot, o pc não trava. Já passei o memory test e uma vez apenas acusou erro, ai eu refiz o teste e nao acusou mais nada, depois disso ja testei varias vezes de novo e não acusou erro. Gostaria de saber se alguem aqui conseguiria me ajudar, pois estou prestes a trocar a placa mãe pra ver se o erro não é na bios ou algum problema nos slots.

    Já limpei os slots com limpa contato, limpei as memorias com borracha e  limpa contato também.

    segue as configurações do pc:

     

    Placa Mãe: Msi K9N6PGM2-V

    Processador: Phenom X4 9750

    HD: Western Digital 1TB

    Memoria: Markvision DDR2 800 (2x)

    SO: Windows 7 Ultimate

     

    Muito Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Mals ae a demora pessoal.

     

    Bom, consegui "resolver". Mandei o PC pra um técnico e ele fez uma porção de testes, quando ele tava quase desistindo, ele encontrou um curto em um dos capacitores da placa mãe que levava uma corrente até a memoria, isso fazia com que parecesse que a memória causasse o problema, mas na verdade era a placa mãe, a melhor solução foi trocar o meu PC, afinal, note não compensa trocar placa. Mas obrigado pessoal pela ajuda, se eu puder ajudar com algo, deixo as informações.

     

    Caso isso aconteça, cuidado com memorias, o cara queimou umas tres no meu note achando que era ela, o melhor nesse caso, é tentar isolar o que ta em curto e substituir, se for bobina é fácil, ela esquenta pra burro, se for num nano, fudeoGoias! 

     

    Acho que semana que vem eu encerro o tópico, se tiverem alguma dúvida, chamem antes. abrçs galera!


    estou com esse mesmo problema, nao cheguei a formatar o pc ainda, mas o estranho é que consigo executar o chrome normalmente mas seu executo um programa para ver um filme o abrir a janela do skype ele da esse problema da tela colorida, vou posta a imagem do monitor para ver vocês verem como fica.

    Mas ele só da nessa cor? E para tudo que tá executando também? Tenta dar mais detalhes que nós tentamos ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então, A tela trava as cores ficam tudo zoadas e fica um barulho muito xato. Hoje fiz o teste de novo.

    Memoria 1 no slot 1 = Tudo certo

    Memoria 1 no slot 2 = " "

    Memoria 2 no slot 2 = " "

    Memoria 2 no slot 1 = " "

    Com as duas memorias ligadas, em menos de 1 minuto o MemTest apontou erros.

    Tudo indica ser placa mãe. Ou posso estar enganado?

    Obs q esqueci de citar, a bios é a ultima versão, e antes de dar esse problema ela ja estava atualizada.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então, A tela trava as cores ficam tudo zoadas e fica um barulho muito xato. Hoje fiz o teste de novo.

    Memoria 1 no slot 1 = Tudo certo

    Memoria 1 no slot 2 = " "

    Memoria 2 no slot 2 = " "

    Memoria 2 no slot 1 = " "

    Com as duas memorias ligadas, em menos de 1 minuto o MemTest apontou erros.

    Tudo indica ser placa mãe. Ou posso estar enganado?

    Obs q esqueci de citar, a bios é a ultima versão, e antes de dar esse problema ela ja estava atualizada.

     

    Cara, pode ser que suas memórias não são compatíveis, tipo, elas devem ter a mesma frequência, você sabe a frequência de 

    suas memórias?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mals ae a demora pessoal.

     

    Bom, consegui "resolver". Mandei o PC pra um técnico e ele fez uma porção de testes, quando ele tava quase desistindo, ele encontrou um curto em um dos capacitores da placa mãe que levava uma corrente até a memoria, isso fazia com que parecesse que a memória causasse o problema, mas na verdade era a placa mãe, a melhor solução foi trocar o meu PC, afinal, note não compensa trocar placa. Mas obrigado pessoal pela ajuda, se eu puder ajudar com algo, deixo as informações.

     

    Caso isso aconteça, cuidado com memorias, o cara queimou umas tres no meu note achando que era ela, o melhor nesse caso, é tentar isolar o que ta em curto e substituir, se for bobina é fácil, ela esquenta pra burro, se for num nano, fudeoGoias! 

     

    Acho que semana que vem eu encerro o tópico, se tiverem alguma dúvida, chamem antes. abrçs galera!

    Mas ele só da nessa cor? E para tudo que tá executando também? Tenta dar mais detalhes que nós tentamos ajudar.

    sim, muda de cor qualque cor que estiver predominando na tela ele trava nao necessariamente o azul qualquer cor aleatória, ja formatei pc e nao problema de windows, vou colocar a configuração do meu pc. Minha configuração é essa: placa-mãe é uma asus crosshair formula 4, processador phenom amd fx 8120, 2 memorias ddr 3 de 4gb da corsair , e uma de 4 gb da kingstom, uma placa de video xfx r7800 ghost. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • sim, muda de cor qualque cor que estiver predominando na tela ele trava nao necessariamente o azul qualquer cor aleatória, ja formatei pc e nao problema de windows, vou colocar a configuração do meu pc. Minha configuração é essa: placa-mãe é uma asus crosshair formula 4, processador phenom amd fx 8120, 2 memorias ddr 3 de 4gb da corsair , e uma de 4 gb da kingstom, uma placa de video xfx r7800 ghost. 

     

    Cara, meu PC tava exatamente assim, leva em um tecnico e pede pra ele fazer testes na sua placa pra procurar curtos nos caminhos pra memoria, mas infelizmente, se for o mesmo problema que o seu, é na placa-mãe. Se  tecnico for bom, pode ser que ele descubra o que ta dando curto e resolva, apesar de nem sempre ser a melhor opção. 

    As duas são idênticas, eu comprei junto, são duas Markvision ddr2 800.

     

    Cara, o estranho é o problema ser com as duas, por que isso é muito relativo a causa, faz o que eu disse pro Xiforinfula, manda  pra testes, eu mesmo gastei uma nota com coisas que não tinham nada a ver com o problema, me disseram que podia ser HD, Memoria, pasta, enfim, perdi muito tempo com coisas que não deram. Quando o problema é muito incerto, acho que o tecnico é a melhor saída.

    Editado por daniel.prr

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Uma vez o meu tava assim , tirei a memoria ram e limpei os pentes com borracha, o problema nunca mais voltou ..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meu PC estava com este problema.

    Ele não dava tela ás vezes e as vezes dava tela colorida.

    Achei que era o monitor.

    Tirei o pente de memória passei borracha no pente e aparentemente solucionou o problema.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pessoal, estou com o mesmo problema desde ontem. com 2, 3 mintuos de jogo aparece essa mesma tela da foto com a cor predominante e nao consigo mais mexer no pc. tenho que reinicialo manualmente. meu pc é bem novo, o que pode ser o problema? será que tem algo mal encaixado? ou alguma falha na memória como disseram no tópico? o que eu faço?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Bom dia galera. Eu to com esse problema no video onboard. 
    Com driver instalado ele da erro na inicialização. 
    Sem drive ou em modo de segurança funciona. 
    Já limpei memoria, troquei os slots.
    Troquei pasta termica. 
    Cooler posicionado normal., 

    Mobo pegatron ipmh6r2
    Core i5 
    4gb ram
    hd 1tb Seagate. 
    Fonte Evga 430 plus white

    Aqui está o video do problema
    Grato!
    https://youtu.be/HRkIRSuQcT4
     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×