Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Max_tecmicro

Teclado com Led Feasso

Recommended Posts

Galera eu comprei um teclado com led da marca feasso

 

http://produto.mercadolivre.com.br/MLB-557594125-teclado-iluminado-feasso-fatc-18-_JM

 

porém ao plugar ele na minha maquina ele funciona por uns 2 minutos e depois para, ai no gerenciador de dispositivos do windows 7 aparece como dispositivo desconhecido com um codigo 43.

 

Ja deletei todos os drivers e reinstalei porém o problema ainda continua.

 

Minha maquina é um amd fx 6300 3,5 ghz 8 gb de ram

placa-mãe asus M5A78L-M LX 

 

Windows 7 64 bits

 

porém se eu colocar esse mesmo teclado no notebook acer com i5 e 6gb de ram ele funciona normal.

 

Será que pode ser algum conflito ou incompatibilidade com o chipset AMD?

 

Nao sei mais o que fazer.

 

Obrigado;

 

Maxwell.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Pois é vai entender! Ja tentei fazer de tudo, desisntalar os drivers antigos etc mas ate agora nao achei solução

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Também estava com o mesmo problema, o que resolveu no meu caso foi mudar a entrada USB , tentei mudar para entradas USB  atrás do gabinete mas o problema continuava, quando mudei para entra USB da frente do gabinete  parou de dar o problema

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Max_tecmicro Estou com esse mesmo problema em meu micro com o mesmo teclado. Ele funciona por uns 2 minutos e depois apaga, ou fica intermitente...também tenho um AMD, FX 8370.

     

    No meu caso ele só funciona nas entradas USB 3.0 e as vezes fica mais tempo funcionando. você conseguiu resolver?

     

    Obrigado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×