Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Meleca2014

PLACA MAE ASUS H81M-A (1150) - 4ª GER

Recommended Posts

Amigos, estou tendo um problema cabuloso com essa placa, aliás com esse chipset. Já é a segunda tentativa, sendo que a primeira era uma MSI. Bem, acontece que nenhuma das duas placas funcinou teclados USB e PS2 Novos. Só usados e antigos. Eu troquei de marca para ver se era defeito mas continuou do mesmo jeito. Testei várias marcas diferentes de teclados novos e nenhuma delas deu certo. Já com teclados usados e antigos roda normalmente. Nem na bios eles rodam, portanto não é problema de driver. Alguém me ajuda, por favor. Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Você formatou o sistema operacional novamente?
Já viu se o problema é no seu CD do Windows?

Algum arquivo importante foi alterado ou está corrompido.

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Math.Pi, já tentei de todas as formas. Inclusive com Hiren's boot e Linux. O windows até reconhece, mas não funciona. Já com teclados antigos e usados, funciona. Já atualizei a bios de ambas as placas, Asus e MSI, e mesmo assim não resolveu. O problema é porque teclados usados e antigos funcionam e novos não funcionam? Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    São teclados do mesmo modelo? Pode ser um problema específico do teclado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, tanto usb quanto PS2. Usei de 3 marcas diferentes de teclados novos e não funcionaram, porém todos os antigos que usei, funcionaram, inclusive um desses usb para tablets. Seria algum problema de compatibilidade? Por que só os antigos e usados que funcionam e novos não?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Esse problema é um tanto cabeludo

     

    Teclados antigos e usados, funcionam, novos não...hummm

     

    você chegou a testar esses teclados novos em outros PC´s? Pode ser que eles estejam com algum problema

     

    Isso já aconteceu comigo, mas foi com conector DIN, a muuuuito tempo atrás. o que eu descobri na época, é que a minha MB gerava uma tensão X na saída, e alguns teclados só funcionavam com Y (não consigo lembrar os valores), pesquisei e achei teclados que funcionavam com X e dai por diante, foi que era uma beleza...algo totalmente bizarro, mas aconteceu

     

    Na época, os padrões eram toscos, hoje em dia eu creio que não exista mais disso, os teclados funcionam com 5V (100mA), acho que esse valor seja padrão, mas não custa verificar quais as voltagens de funcionamento desses teclados antigos e comprar com os novos que não funcionam

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então DracoBR, já testei os teclados novos em outras máquinas e rodaram normalmente. Vou verificar a tensão, mas acho que são padrão. Sinceramente, eu nunca vi isso..rs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×