Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cameraelvis

RESOLVIDO Criando um Raid 0 com 8TB com formatação GPT

Recommended Posts

Olá, caso esteja postando no lugar errado me perdoem;

 

Minha maquina atual é:

 

Windows 7 64bits Profissional
I7 930 2.80GHz 2.13GHz
24gb de memoria ram
ssd (sistema)+ 3 hds sata 3 de 2tb (sem raid)

Nvidia GTX570 1,5gb

Gigabyte GA-X58A-UD3R

 

Eu trabalho com edição de videos Full Hd em Multicam, e estou com muita lentidão, lag;

 

Estou planejando alterar os Hds, quero deixar assim:

 

Hd1 - SSD (windows + programas)

 

Hd2 (2Tb) + Hd3 (2Tb) + Hd4 (2Tb) + Hd5(2tb) em Raid 0 com total de 8Tb

 

Pelo que andei pesquisando para reconhecer esse tamanho, precisa ser uma formatação GPT;

 

Eu primeiro crio o Raid depois eu converto para formatação GPT, ou tenho que formatar em Gpt 1º e depois montar o Raid ???

 

 

Agradeço a quem puder ajudar.

 

 

Editado por cameraelvis

Compartilhar este post


Link para o post
Compartilhar em outros sites

De maneira nenhuma amigo!

Se você trabalha com arquivos de vídeo, e tem todo este espaço de armazenamento, que provavelmente está cheio de trabalho, fazer raid 0 é a pior coisa que você poderia fazer, pois é o sistema de espelhamento menos seguro que existe, e nunca se coloca dados críticos em partições raid 0. 

O que você pode fazer é procurar melhor o motivo desta lentidão, será que os discos não estão muito fragmentados?(não o SSD). Passe um programa neles para ver, como o auslogisc DiskDefrag. 

E O SSD está com boas taxas de transferência? Faça o teste com o CrystalDiskInfo e poste aqui.

abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Criar um Raid 0 não é problema quando se necessita apenas de performance e baixa segurança. Se você sabe disso, utilizar o sistema é um risco "calculado" que pode ser facilmente administrado.

É necessário verificar o que produz a limitação, se realmente se trata de armazenamento em disco.

 

Dependendo do caso é mais interessante criar um Raid 0 com SSDs para a linha de produção de vídeos e utilizar outro sistema Raid mais seguro para armazenar os vídeos brutos ou finalizados.

 

E por fim, respondendo a questão, você cria primeiro o volume Raid. Depois escolhe se vai utilizar MBR ou GPT.

Agora GPT funciona melhor com BIOS UEFI, como seu hardware é mais antigo ele tem BIOS UEFI? Já está utilizando esta BIOS?

Editado por dwatashi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, o raid que você usa hoje, é um dos piores Raid's existentes..pesquise um pouco irá saber o porque..

 

Hoje, se eu fosse você montaria um Raid 5 com 3 Hds de 2tb que você já possui, ficaria com o dobro ou mais de velocidade em leitura e gravação de dados..e ainda sobra um disco.. 

 

Edit: No Raid 5, você tera apenas 4tb de espaço para uso..

Editado por estevaozabot

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas respostas, mas na verdade já  tenho Backup de 4TB externo, então não preciso de raid 1,5,10, ou de um sistema mais seguro;

     

    Meu ''sonho'' seria montar com 6 ou 8 ssd de 512gb, porém meu bolso não permite,

     

    Quanto a desfragmentação, já fiz nos Hds atuais, mas o fluxo de dados que trabalho é muito alto, o ideal seriam hds de 500mbps;

     

    infelizmente minha bios não tem Uefi, mas vou tentar aumentar a velocidade, com os hds.

     

    Nos meus testes os 4 hds sata 3 estão com taxas entre 80 e 93mbps, e o Ssd 203mbps, como minha placa mãe permite até 4 discos sata 3 + 6 discos sata 2, vou tentar mudar o array, para ver se melhora, pois atualmente não estou usando nenhum raid.

     

    Eu sei que parece extremo, mas nos programas de edição, é aproveitado cerca de 20% da placa de video (gpu) para o Render, e o gargalo dos Hds que estão me segurando, meu normal são 8 trilhas de video multicam 1920x1080-30p + 24 canais de audio 24bits 48khz, sendo que a edição de 1 ou 2 cameras não dá atraso nenhum, porém como eu uso até 8, já pesa.

     

    Por isso a ideia de 4 hds, que teoricamente multiplicaria meu desempenho em 4 com Raid 0.

    Editado por cameraelvis

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tua lógica tá certa, porém, vale investigar uma coisa:

    porque a taxa de transferência desses HDs e do próprio SSD (203 MB/s) estão tão baixas? é pro ssd bater no mínimo 450 Mb/s. 

    E qualquer HD atual bate 150 Mb/s em leitura e mais de 200 Mb/s em leitura buffer sem problema algum. 

    abs

    Editado por Chico Borges

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Chico, não sei

     

    Talvez seja pelos discos estarem com 10gb livres, lí em algum lugar que Hds normais precisam estar 30% livres, os meus estão com 0,5%;

     

    O que você acha ?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    10% é pouco mesmo para um HD, mas se o mesmo estiver desfragmentado, também não era para atrapalhar muito o desempenho. Mas o fato do SSD estar lento também é que levanta mais suspeita sobre outras coisas.

     

    Vamos lá, para tua placa, temos as seguintes portas e controladoras:

     

    South Bridge:
    6 x SATA 3Gb/s connectors (SATA 2)
     
    Marvell 9128 chip:
    2 x SATA 6Gb/s connectors (SATA 3)
     
    GIGABYTE SATA2 chip:
    2 x SATA 3Gb/s connectors (SATA 2)
     
    Poste aqui como estão ligados os teus HDs. Veja se não existe uma controladora 'sobrecarregada'. 
    Confirme se o SSD está ligado em uma das duas portas SATA 3.
    abs
    Editado por Chico Borges

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá,

     

    Na verdade são 4 portas sata 3, e 6 portas sata 2;

     

    Descobri o 1º erro,

     

    Quem configurou minha bios, colocou para que os hds trabalhacem como Ide

     

    Um dos hds que estava medindo 96mbps, agora está 128mbps.

     

    Como estou com o orçamento apertado, e com muitos dados, agora vou montar um raid 0 só com 2 discos de 2tb e usar meus outros para backup, e talvez noo futuro compre + discos.

     

    Muito obrigado a vocês, que se não tivessem me ajudado, até não sei quando estaria com a bios errada, abraços!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×