Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Agessander

Servidor FTP com HD externo e Roteador via USB

Recommended Posts

Agessander    0

Galera recentemente comprei um modem TP Link N750 (TL-WDR4300) que possui porta USB criando a possibilidade de um servidor de arquivos via FTP. Pois bem, liguei um hd externo nele e intra rede esta funcionado ok o problema esta sendo na net. Como minha conexão é via speedy criei uma conta no no-ip e a configurei no DNS Dinamico do roteador para resolver o problema do ip dinâmico, entretanto quando eu digito o meu domínio no-ip na web ele bate no modem e não no roetador ou seja se eu entro com  ftp://meudominio.noip.me ele pede o usuário e senha do modem e não do roteador, não conseguindo completar o acesso ao hd externo.

Alguem tem alguma ideia para resolver esse problema ??? grato....  

Compartilhar este post


Link para o post
Compartilhar em outros sites
Agessander    0
  • Autor do tópico
  • onde eu vejo isso? ... só configurei o dns primario que no meu roteador é o i do modem

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rodrigo.dcvieira    2.043

    você ta confundindo as bolas

     

     

    o roteador e o modem necessariamente devem ter uma faixa de ip distinta

     

     

    ex:

     

    modem: 192.168.1.1

    roteador: 192.168.0.1

     

     

    pra tá acessando o modem como você diz, a faixa usada deve ta sendo a do modem, nao a do roteador!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Agessander    0
  • Autor do tópico
  • sim eu entendo isso... e como no exemplo meus ips são exatamente os que você usou...

     

    eu tambem achei estranho... embora eu tenha configurado o serviço de dns dinamico no roteador (192.168.0.1) quando eu entro com o dominio no broweser ele acessa o modem (192.168.1.1)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Mlramos    277

    @Agessander, tenho um TP-Link TD-W8968 e utilizo este mesmo recurso...

     

    A porta padrão para utilizar o FTP é a 21 que na Oi é bloqueada por padrão.

     

    Altere a porta para 8090, por exemplo, que irá funcionar!

     

    :)

     

    Funcionou? Curta!

     

    :P

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×