Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Álvaro

Monitor não mostra imagem depois de troca de fonte

Recommended Posts

Álvaro    0

Bom eu tenho um pc simples e decidi comprar uma placa de vídeo..

Me baseando pelas configs de um amigo comprei uma fonte de 400w ou 450w reais não me lembro agora.. Cheguei em casa e decidi trocar ela, quando troquei e liguei o pc ele ligava tudo por dentro (aparentemente) só que o monitor não aparecia nenhuma imagem de inicialização nada apenas a luz do monitor acendia (Aquela pequena luz que indica ligado/desligado) reparei também q na frente da cpu os botões não acendiam como de custume.. Pesquisei bastante limpei as memorias etc etc e nada.. Voltei para a fonte antiga (que estava funcionando corretamente) e simplesmente contnuou com o mesmo erro.. Estou desesperado querendo saber o que raios aconteceu

 

 

> A opção de energia 230/115 está correta antes que me perguntem

Editado por Álvaro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez o consumo de energia da placa de vídeo está superior ao fornecido pela fonte. mesmo que este tenha um design bonitinho não quer dizer que a energia fornecida é a mesma anunciada.

tenta tirar ou por a placa antiga de volta e faça o teste.

Editado por Charles Br0s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Henrique - RJ    982

Talvez o chip CMOS esteja energizado ou em "curto" por você ter colocado e retirado peças da placa-mãe com a bateria dela alimentando-a.

 

Faça assim, retire a bateria da placa-mãe ( aquela em forma de moeda ) e feche contato no soquete dessa bateria entre os terminais positivo e negativo para descarregar o chip do BIOS.

 

Encaixe todas as peças na placa-mãe e por último a bateria-moeda e tente ligar o PC novamente.

 

Tomara que não seja obrigado a aplicar o curto de hardman na sua placa de vídeo por estar seu chip gráfico energizado também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
RS Faria    7.311

Lendo o seu post, acho que você comprou uma fonte vagaba...

 

...Me baseando pelas configs de um amigo comprei uma fonte de 400w ou 450w reais não me lembro agora...

 

 

> A opção de energia 230/115 está correta antes que me perguntem

Nenhuma fonte de boa qualidade vem com a inscrição "Watts Reais" e nem com chave seletora 115 / 230 Volts..

 

Qual a marca da fonte que você comprou??

Compartilhar este post


Link para o post
Compartilhar em outros sites
Álvaro    0
  • Autor do tópico
  • Meu amigo montou um pc com essa fonte em uma loja de informatica.. Enquanto a qualidade da fonte não é um problema pois conheço além desse meu amigo um outro que usa essa fonte e usam placas de video como gt 610 2gb.. etc etc.. O problema em si mesmo é a questão da imagem que não aparece.. Vou levar na loja que comprei a peça e pedir pra eles botarem caso resolva eu digo aqui.

     

     

    A fonte é da coletek

    Editado por Álvaro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.311

    Enquanto a qualidade da fonte não é um problema pois conheço além desse meu amigo um outro que usa essa fonte e usam placas de video como gt 610 2gb.. etc etc..

     

    A fonte é da coletek

    Sabe de nada, inocente..

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-DSE-200P/2488

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-PSN-250M/2451

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-LC-8460BTX-S-de-450-W/1818

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-CT-2345S-de-450-W/1983

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-LC-8220BTX-S2-de-200-W/1975

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-CT-2045S2-de-450-W/1960

     

    http://www.clubedohardware.com.br/artigos/Teste-da-Fonte-de-Alimentacao-Coletek-DSE-205S2-de-200-W/1992

     

     

    7 fontes diferentes e o mesmo resultado. Provavelmente, a sua está no meio delas. Você tem Internet e tem acesso à informação. Devia ter pesquisado um pouco antes, não acha?

     

    Enfim, qual a sua configuração e qual a VGA que você comprou? Não descarte a chance dessa fonte ter prejudicado seu PC..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Álvaro    0
  • Autor do tópico
  • O problema não é com a fonte.. Eu peguei ela e liguei em outros dois computadores e na loja onde eu comprei ela o cara testou ela em outra placa mãe e funcionou perfeitamente... o que tá acontecendo com meu pc agr tá rolando com um cara q eu conheço.. Tudo liga porém monintor não da vídeo... Já estou desistindo de montar meu pc por causa disso.. 
    Me falaram que pode ser sujeira eu não sei ao certo...

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Jorno    2.255

    De vez em quando, quando aparecem esses problemas loucos, o melhor a se fazer é desmontar tudo e montar tudo de novo do 0 e ver se adianta.

    E sobre a fonte, independente de quantos amigos a usam a muito tempo, ela não deixa de ser uma porcaria xing-ling que coloca o seu pc em risco e que algum dia com toda a certeza vai lhe dar dor de cabeça.

    • Curtir 2

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×