Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
ToSsHiBa

8gb ram Instalado e apenas 4gb utilizado

Recommended Posts

Ola, gostaria de saber se está correto a memoria ram no meu computador. coloquei nos slot de mesma cor, 2 e 4.

Antes estava no 1 e 2 e reconhecia os 8 gb de ram o problema é q ele contava que só havia um slot usado sendo de 8gb, e não acho que isso esteja correto.

 

 

 

 

 

 

 

 

 

 

 

post-727159-0-73276200-1403391525_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@nefertiti sua placa de vídeo é onboard ou offboard? Se a solução acima não funcionar tenta ir na BIOS e verifica se lá exista o direcionamento da memória para placa de vídeo. Se sua placa for offboard, basta zerar ou colocar no menor valor. Se for onboard tenta ajustar pra um valor menor, ok?!

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@P. Sousa

Eu ainda estou no Win 7. A minha placa de vídeo é on board.

Postei este link para ajudar, e me lembrei de que com Win XP é um caso parecido. Os sistemas de 32 bits não reconhecem a memória toda, e com placa de vídeo on board utiliza parte da memoria também.

O criador do tópico é que não mencionou qual seu tipo de placa de vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@P. Sousa

Eu ainda estou no Win 7. A minha placa de vídeo é on board.

Postei este link para ajudar, e me lembrei de que com Win XP é um caso parecido. Os sistemas de 32 bits não reconhecem a memória toda, e com placa de vídeo on board utiliza parte da memoria também.

O criador do tópico é que não mencionou qual seu tipo de placa de vídeo.

 

Desculpe amigo, mencionei você erroneamente em minha resposta, minha intenção era mencionar o @ToSsHiBa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Além das sugestões acima, verifique no BIOS/SETUP o remapeamento de memória (Memory Remap Feature/Memory Remapping) veja se está habilitado.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Ola, tentei a alternativa do video e não adiantou. Olhei na bios e ela reconehce os 8gb e todas as configurações em relação a memoria ram esta no automatico. 

     

    Irei testar configuração na bios

     

    Processador fx 8320, Placa mãe 990fxa ud3 e placa de video é R9 280x.

     

    Memoria ram da kingston 13333mhz, 

     

    Aproveitando e dizendo a todos que sou grato pela ajuda, e sei que demorei um pouco para responder. mas minha namorada esta passando alguns dias aqui em casa ja que ela mora em outra cidade, e o tempo ta duro.

     

    Grato, testarei a bios e posto mais informações logo.

    Editado por ToSsHiBa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Algumas fotos para ajudar a entender o que possa ser. Se precisarem de alguma informação é só pedir que fornecerei.

     

    Nao sei adicionar no post anterior, tentei no modo de edição, mas, sem sorte.

     

    post-727159-0-36896900-1403487557_thumb.

     

    post-727159-0-28586000-1403487573_thumb.

     

     

    OBS: Queria solucionar primeiro a memoria ram, mas aproveitando aqui. Olhando essa foto ai, ta com power fan fail warning desabilitado, pois se eu liga-lo como eu tinha feito fica bipando avisando que tem algum erro. Mas eu abri e não notei nenhum fan parado. Acho que nao pode ser nada, mas resolvi ativar todos os avisos, pois são avisos né e pretendo cuidar da minha maquina nova.

     

    post-727159-0-53652200-1403487565_thumb.

    Editado por ToSsHiBa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Na opção de remapeamento só tem automático e desabilitado? Uma opção seria atualizar o BIOS da placa-mãe, se possível.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na opção de remapeamento só tem automático e desabilitado? Uma opção seria atualizar o BIOS da placa-mãe, se possível.

    post-727159-0-34558100-1403546262_thumb.

     

    As opções que poderia colocar habilitado ja fiz e não adiantou.

     

    Acabei de conferir; http://www.gigabyte.com/products/product-page.aspx?pid=4672&dl=1&RWD=0#bios. Já esta na versão mais nova, F2.

     

    Ha uma versão de chipset mais nova, mas nem sei que diabos isso interfere.(AMD Chipset Driver (include chipset \ sata raid driver)

     

     

    Ola galera, bom consegu resolver, mas não estou satisfeito e gostaria ajuda de vocês.

    post-727159-0-35341000-1403548722_thumb.

    Esse era a posição que estava antes, não consegui resolver de jeito maneira. 

     

    Ja havia alterado antes de vir aqui pedir ajuda trocando para o outro par de slot, porém o computador nao inicializava direito, meio que dava um load e dps tela preta. Ai retornei a posição que estava e vim pedir ajuda.

     

    Como nao consegui nada resolvi trocar de novo... e dessa vez funcionou e esta reconhecendo os 8gb e com memoria reservada de hardware de 36 mb, que estou muito satisfeito assim.

     

    post-727159-0-02551200-1403548773_thumb.

     

     

     

    Essa placa mãe tem  no maximo 2 meses de uso. Devo testar os slots individualmente e com os 4 slots utilizados ao mesmo tempo para verificar se  existe algum problema na placa? Nao pretendo aumentar minha memoria ram, mas gosto de saber que tenho essa opção  e nao queria uma placa-mãe com slot defeituoso

    Editado por ToSsHiBa

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Confira também o que diz o Suporte da Microsoft.


    É referente ao Win. 7, mas talvez algo possa ser aproveitado no Win. 8.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Com relação ao link do vídeo de nosso colega nefertiti, nessa mesma opção do msconfig onde você digita a quantidade de memoria RAM experimente não colocar nada ou seja apague qualquer valor que esteja lá e depois desmarque a caixa para desabilitar a edição em seguida reinicie o PC e veja se funcionou...


     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Existem placas que possuem um slot, onde geralmente é o slot 0 ou 1 que ele não vai influenciar no SO, a BIOS irá reconhecer, mas o SO, não irá utilizá-lo... Você deveria estar utilizando esse slot 0 ou 1 e por isso seu SO apenas utilizava 4GB em vez de 8GB.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tópico fechado devido a abandono do autor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×