Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Felipe Pacheco

Samsung Ativ book 6

Recommended Posts

Fala ai gente beleza? comprei um ativ book 6 tem mais ou menos uns 6 meses e ele veio com o windows 8 instalado. Depois de muitos problemas com o sistema como travamentos e o Crash total dos apps metro resolvi formata-lo a mais ou menos um mês e instalar o windows 7 ultimate 64 bit pois possuo um CD e tinha a chave da licença...

 

Depois de muita dor de cabeça consegui finalmente instalar o sistema e faze-lo rodar por mais de um dia inteiro rsrs... Mas um mês depois ele começou a apresentar travamentos e uso de memória RAM em 60% e certas vezes acima de 80% com o computador sem nada aberto e parado na área de trabalho. O gerenciador de tarefas mostrava um uso de mais de 5 GB de RAM e nos processos de todos os usuários a somatória do uso de todos os 98 processos não batia com isso então comecei a ficar preocupado achando que a RAM estava com problema e fiz todos os testes possíveis e não encontrei NADA. Desativei todos os serviços que não pertenciam ao windows e o sistema começou a levar uns 15 minutos pra iniciar e ficar travando de 2 em 2 minutos. 

 

Depois disso fiz todos os testes de hardware que conheço e achei apenas bad blocks no HD que estão em uma partição vazia o que acredito que não influencie nesse uso monstruoso de RAM... Então parti para avaliações do sistema e não encontrei erro nenhum com drivers e nem nada, até que resolvi iniciar em modo seguro pra ver no que dava e eis que ele não conseguiu iniciar parando o processo no carregamento de um driver de vídeo da AMD... Imediatamente rebootei o note e fui procurar algum erro no driver de vídeo.

O que achei foi muito estranho MESMO... O windows reconhece a HD 8850m do notebook como uma R9 M270X e o driver instalado para a placa foi encontrado pelo SWupdate da Samsung...

 

Não encontro ninguém com esse mesmo problema mas acredito que seja realmente esse o enrosco pois quando abro o gerenciador de dispositivos e clico em dispositivos de exibição o windows Explorer trava e reinicia alem de começar a piscar até sem parar até que eu tire do tema aero.

 

Já tentei instalar o driver do windows Update mas só piora as coisas, já tentei instalar o driver disponivel no site da AMD mas continua identificando essa R9 M270X.

 

O que acham que pode ser isso? Será que é isso que anda causando tantos problemas? mandei um E-mail pra Saumsung mas não obtive resposta ainda e estou aguardando.

 

DETALHES:

 

Quando inicio jogos que 2 dias atras rodavam normalmente o computador congela;

 

Tenho que esperar de 10 a 30 minutos para usar o computador depois que ele liga, coisa que não deveria acontecer em um notebook com 20s de boot;

 

Depois de esperar o tempo pra estabilizar o sistema tudo funciona normal e sem travamentos com 18% de RAM e na maior parte do tempo 0% de uso de disco.

 

INFORMAÇÕES DO NOTEBOOK:

 

Processador: I5 3230M 2.6 Ghz 3,2 Ghz

 

*RAM: 8Gb 1600 Mhz (desconheço a marca)

 

*HD: SATA II 5400 rpm 1 TB 14 Mb cache

 

*Placa de vídeo: Radeon HD 8850M 2gb DDR3 PCIe 3.0 / Radeon R9 M270X 2 Gb GDDR3 (????????...)

 

*A placa mãe é da Samsung e não me lembro do modelo exato...

 

 

Como podem ver na imagem consegui estabilizar o uso da RAM e do disco depois de deixa-lo ligado por varias horas... O painel de controle da Placa de vídeo mostrando a R9 M270X etc...

 

post-682203-0-46105100-1403495063_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Wurth    0

Eaí Jovem!

Tenho um notebook com as mesmas características que o teu, porém não encontrei problemas com processador.
Estou com alguns problemas com essa nova versão do driver da placa de vídeo Catalyst 14.4.

Quanto ao novo nome da placa, parece ser um "rebrand" da AMD, estão renomeando a marca destes caras.
Estou tratando em um fórum da AMD, se quiser acompanhar a situação:

 

Topic Title: AMD Radeon HD 8850M lost after AMD Catalyst 14.4

*Não sei se é permitido postar esse link pra outro fórum, de qualquer forma, vale a informação!
Abrass

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×