Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
XD_xande

Positivo ultra s2490 hdd password (tenho a senha, quero tirar)

Recommended Posts

Olá pessoal, problema aqui no meu notebook Positivo ultra s2490,  ele está com o Windows 8.1 por que formatei . neste processo eu coloquei uma senha  chamada hdd password   e não consigo tirar por que algumas opções da bios (ou UEFI) estão bloqueadas  (security boot control e outras).

 

Obs: eu sei a senha rsrs

 

 

AGRADEÇO desde agora .... se  tiverem alguma  dica ae  to aceitando  tudo ... só não quero ter que abrir o notebook pra 'resetar' a bios( até por que não sei se funciona.)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da o boot pelo cd do windows 8.1 , quando chegar na parte de instalar vai em reparar>solução de problemas>opções avançadas>Recuperação de imagem do sistema>clica na sua instalação>quando aparecer uma mensagem você cancela>selecione uma imagem do sistema e avança>avançado>instalar um driver>agora vai em meu pc>disco do sistema>windows>sistem32> procura o arquivo sethc e renomeia ele pra sethc(f5 pra atualizar)>procura CMD e faz uma copia (F5 atualizar)> a copia do CMD você renomeia pra sethc (f5 atualiza) reinicia a maquina> quando chegar na hora que pede a senha você aperta shift 5 vezes ate abrir o cmd>digita: net user administrador/active:yes>renicia dnv, a conta de administrador vai ta ativada, dai você vai la e remove  senha da conta..

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Da o boot pelo cd do windows 8.1 , quando chegar na parte de instalar vai em reparar>solução de problemas>opções avançadas>Recuperação de imagem do sistema>clica na sua instalação>quando aparecer uma mensagem você cancela>selecione uma imagem do sistema e avança>avançado>instalar um driver>agora vai em meu pc>disco do sistema>windows>sistem32> procura o arquivo sethc e renomeia ele pra sethc(f5 pra atualizar)>procura CMD e faz uma copia (F5 atualizar)> a copia do CMD você renomeia pra sethc (f5 atualiza) reinicia a maquina> quando chegar na hora que pede a senha você aperta shift 5 vezes ate abrir o cmd>digita: net user administrador/active:yes>renicia dnv, a conta de administrador vai ta ativada, dai você vai la e remove  senha da conta..

     

     

    Oky  .. vou fazer isso que me disse mais  aquele  arquivo chamado sethc eu renomeio pra sethc? (mesmo nome?)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, Sethc2

     

     

     

    puxa vida... fiz o que voce disse... quer dizer nao encontrei o Sethc  na pasta... porém renomeei o cmd para Sethc.... quando quando voltei ele nao pediu senha por que deu bot pelo cd dexei passar e entro no windows normalmente ... dei boot  pelo windows 8 boot (acho que é isso) e quando pediu senha o cmd nao abriu.... (apertei f5 umas 10 vezes)

     

    então... eu abri o cmd  pelo inicialização avançada escolhi o usuario digitei NET USER Administrador ACTIVE:YES (a resposta foi: comando executado com exito)  mais ainda sim a opção do secure bot e outras estão bloqueadas ....

     

     

     agradeço pela boa vontade ^^

    mais alguma dica?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Resolvi ... o problema era que eu queria tirar a senha que ele pedia antes mesmo de iniciar ... porém  opções da bios estavam desabilitadas .... o que eu tive que fazer  foi definir uma senha em supervisor passoword ai quando eu entro na bios novamente as opções bloqueadas são liberadas   ai é so redefinir uma  senha nova ...(usar o espaço para tirar a senha)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×