Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rafael Patrício

PC reiniciando, intermitente

Recommended Posts

Boa noite.
Em fevereiro comprei umas peças pra substituir no meu computador: Placa-Mãe, Processador, Memórias e Fonte, mantive somente a placa de vídeo e o HD (que tenho desde 2012). Após a instalação das novas peças (e reinstalação do windows) o computador estava funcionando normalmente, exceto por algumas poucas vezes que dava tela azul, mas isso acontecia raramente. (Cheguei a checar as memórias nessa época com o MemTest e não apresentou nenhum erro)

Há pouco mais de duas semanas quando fui entrar em um jogo meu PC reiniciou sozinho e em seguida ficou reiniciando sem parar. Retirei o cabo de energia da fonte e pressionei o botão de ligar, após isso o PC voltou ao normal, mas alguns dias depois ele voltou a reiniciar de forma intermitente e esse procedimento de retirar o cabo da fonte não fez mais efeito.

A princípio só acontecia quando eu tentava jogar algo, mas agora já chegou a reiniciar quando eu estava usando a internet, assistindo no pc, abrindo/instalando programas e até quando tentei abrir o visualizador de eventos pra procurar solução online sobre o erro.

Tem dias que consigo utilizar o PC sem nenhum problema, mas tem dias que fica reiniciando direto.

 

O que já tentei fazer e não resolveu:

-Atualizar BIOS;

-Testar as memórias com o MemTest, fiz isso mais de uma vez e não apareceu nenhum erro;
-Trocar a placa de vídeo;
-Trocar a pasta térmica do processador;

-Verificar as temperaturas (na BIOS e usando o Speccy), jogando chega no máximo a 60ºC;

-Atualizar drivers;

-Formatação;

 

Existe mais algum teste que eu possa fazer?
Será que o HD pode ser o problema?
Senão só me restará acionar a garantia das peças compradas e ficar sem PC por um tempo...

Configuração:
Windows 7 Ultimate 64bits
Placa Mãe Asus M5A78L-M LXBR

Processador AMD FX-4300
8GB RAM DDR3
HD Western Digital 1TB
Placa de Vídeo GeForce GT240
Fonte Corsair CX500
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, você está usando uma ótima fonte na sua configuração, mas mesmo assim eu recomendo que você teste usando outra fonte, só para ter certeza que não é ela a causa do problema. Se tiver usando estabilizador, pare de usar e use um filtro de linha de boa qualidade ou ligado direto na tomada, enquanto compra um.

Teste uma memória de cada vez alternando os eslots.

Editado por morphel7
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Bem a fonte não tem como eu testar por enquanto, pois não tenho nenhuma outra pra colocar no lugar.
    Testei as memórias, utilizando uma de cada vez e o meu pc continuou reiniciando...

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    • Verifique se não tem nenhum capacitor estufado na placa mãe ou vazando

    Tenta utilizar sem a placa de vídeo

    Limpar a memória com uma borracha

    Verificar se não tem nenhum dispositivo usb com problema

    Tenta utilizar as configurações optimized defaults da bios

    Experimenta fazer uma limpeza geral da placa mãe

    Tenta fazer um curto de hardman.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado pelas dicas
    Eu consegui uma fonte usada pra testar, tem 2 dias q to usando e não reiniciou, mas ainda é cedo pra ter certeza se isso era realmente o problema.
    Agora estou meio sem tempo, mas vou esperar chegar as férias (daqui 2 semanas espero) pra fazer esses testes com calma.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pela descrição estou com um problema igualzinho ao seu. Já fiz tudo o que você também fez e tem dias que funciona e tem dias que nao funciona. Enfim... Creio ser a fonte.

    Depois que trocaste, que usou com outra fonte, e passado uns meses, qual foi a conclusão? Abs

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Eu me esqueci completamente desse tópico, mas conforme eu mencionei no meu último post, o problema era a fonte realmente. Após trocá-la o PC parou de reiniciar, enviei-a de volta a loja (ainda estava na garantia) e após algumas semanas acabaram me devolvendo o dinheiro.

    Mais uma vez, obrigado pela ajuda e desculpe por não ter respondido o tópico confirmando a resolução do problema. Em época de aula fico tão atarefado que acabo me esquecendo de algumas coisas... como visitar o fórum...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Acontece Rafael. Rs.

     

    Mas então creio que comigo é exatamente igual. E aos que podem chegar nesse tópico:

     

    Parece esse é um dos mais misteriosos problemas por ele ser bem intermitente. Comigo aconteceu do PC ficar assim em agosto, depois de tentar de tudo desencanei, deixei uma semana parado, arranjei um multímetro, liguei só a fonte e medições de tensão que fiz deram que tava tudo perfeito. Comecei a achar que era a placa mãe, então fui ligar o PC e (sozinho) já havia sumido o problema - já ligava tranquilo e funcionou bem até dezembro. 

     

    Esses dias (novembro, dezembro) meu PC começou a apresentar erros de memória as vezes (com tela azul no win), dias depois o adaptador wi-fi USB vivia se desligando; semanas depois começou a reiniciar sozinho bem raramente até que chegou um dia que nem ligou de manhã.

     

    Tentei de tudo, tudo mesmo [limpeza com quase 1 tubo de limpa contato; trocar pasta térmica; trocar cabos; ligar com tudo não essencial fora, ou seja, ligar só a placa mãe fonte e memória; montar e ligar fora do gabinete]. Nada resolveu.

     

    E novamente, passado uns dias, tudo normal. Levei num técnico e logicamente, não achou nada. Pesquisando extensamente vi que fontes podem ocasionar esses problemas (que muitas vezes vamos atacando ponderadamente sem solucionar ou até achar que é a placa mãe) e o esquisito é que ela volta a funcionar normalmente depois. São fontes que estão com algum defeito, mas estão funcionais de maneira meio cíclica (que pode ter a ver até com a umidade ambiente como diz um dos artigos abaixo).

     

    É um problema que aqui apareceu aos poucos com leves avisos desconexos aparentemente, mas no fundo interconectados. Aqui foram: 

    • Reinicialização espontânea
    • Cheque de paridade intermitente ou outros erros de memória
    • Disco rígido não girando
    • Pequenos brownouts que fazem o sistema resetar
    • Choques elétricos frequentes no gabinete [preste atenção nesse, ele quase te dá a certeza de ser a fonte!]
    • Reconhecimento irregular de periféricos USB

    E por fim, o PC não ligar. Ligar quando quer. Funcionar uns minutos e desligar. Só lembrando: meu caso era com uma fonte Corsair TX650.

     

    Segue dois artigos desse 'misterioso e quase indetectável' problema:

    http://eletromaniacos.com/modules.php?name=News&file=print&sid=105

     

    http://informaticamestre.dihitt.com/n/hardware/2010/03/27/fonte-de-alimentacao-e-os-defeitos-quase-indetectaveis-no-seu-computador

    Editado por rafael_augustooo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×