Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Paulo Roberto_733365

Processador AMD FX 6100 3,3Ghz

Recommended Posts

Pessoal, estou com um problema,

 

Primeiro, ai vai as configurações básicas do meu PC:

 

Processador AMD Phenon II X6 6100 3,3 GHZ

Placa Mãe ASRock n68-s3 FX

4 GB de Memória DDR3

500 GB HD

Cooler 400W Real

Placa de Vídeo Radeon 7750

 

Meu problema é o seguinte, tento jogar jogos online MMORPG como por exemplo MuOnline, e sei que essas configurações são mais que perfeitar para rodar o jogo a 100%

 

Porém, meu problema são os núcleos, quando estão 6 núcleos ativos, o jogo não fica nem 60%, pois ele trava muito, como se não tivesse placa de video, mas quando eu diminuo os núcleos como por exemplo 2 ativos, o jogo roda legal..

 

O que poderia ser?

 

Ouvi dizer que a Placa Mãe não é adequada ao meu processador, pois não suporta toda a potência que ele da !!!

 

E ai o que vocês acham ? Me ajuuuuuuuuuuudem !!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Math.Pi    8.411

Sua placa-mãe é bastante ruim para seu sistema.

O ideal seria uma GA-970A-DS3P.

Ou uma mais econômica GA-78LMT-USB3

 

Mas o problema pode ser outro, como sua fonte de alimentação não suportar quando processador necessita de mais potência.

 

É bom também checar as temperaturas da GPU, CPU e chipset.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
marceloo    81

Siga as dicas que o Math.Pi disse. 

 

Como estão as temperaturas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
DkHunTer    11

kkk também tenho esse problema com um fx 4300 aq essa msma placa-mãe kk so q cmg e uns lags q passa com o tempo e dps volta isso me irrita eu vou troca minha placa-mãe por uma asus isso acontece porque o ht q o processador precisa e 5,2 e a placa-mãe so da 2,0 ai da essas travadas e lags quem me ensino iso foi o math pi ele manja dos paranaue

 

Sua placa-mãe é bastante ruim para seu sistema.

O ideal seria uma GA-970A-DS3P.

Ou uma mais econômica GA-78LMT-USB3

 

Mas o problema pode ser outro, como sua fonte de alimentação não suportar quando processador necessita de mais potência.

 

É bom também checar as temperaturas da GPU, CPU e chipset.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×