Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cláudio Rogério

RESOLVIDO Meu monitor desliga mas a CPU não?

Recommended Posts

Olá coloquei uma placa de vídeo nova no meu pc porém o monitor fica desligando mas a CPU não e na tela aparece sem sinal?

 

comfigurações 

 

Monitor Tv LG M2241A 21,5" Full HD

placa-mãe Gigabye  M68MT-S2P

placa de video Gigabyte GTX 750 ti

Dois pentes de memoria RAM de 4GB DDR3 

Fonte 500w Real

Processador AMD Phenon II X4 3,20Ghz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

1 - Atualize os drivers da placa de vídeo no site da nVidia.

2 - Qual sua fonte de alimentação(modelo)?

3 - Usa estabilizador?

Editado por Math.Pi

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • a placa e nova coloquei hoje cedo e atualizei os drives 

    a fonte é marca WISE modelo: WSNG-500w-1X12

    e uso sim estabilizador

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aí estão 2 problemas.

     

    O primeiro sua fonte genérica pode não estar fornecendo energia corretamente para a placa de vídeo(mesmo que não tenha conector específico na placa de vídeo).

    O segundo é o uso do estabilizador que não é recomendado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • A troca do estabilizador pela linha direta ou pelo filtro de linha e fácil mas que fonte seria mas apropriada tendo em vista que daqui a um mes +/- vou trocar placa-mãe e processador pela seguinte produtos:

     

    Processador AMD FX-8350 Vishera 4.0GHz (4.2Ghz Turbo) 8MB AM3 FD8350FRHKBOX 

     

    Placa mãe GigaByte p/ AMD GA-990FXA-UD3 AM3+ Box

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pra jogos um FX-6300 (ou FX-8320) com uma placa-mãe GA-970A-UD3P (ou GA_970A-DS3P) será suficiente.

    A fonte pode ser uma Corsair CX500 Bronze, XFX 550 Core, Seasonic 520W Bronze ou uma de menor potência se não for fazer upgrade de placa de vídeo futuramente (CX430 Bronze, EVGA 500W).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×