Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
martinsjr1976

Problemas Para Instalar Xp

Recommended Posts

É o seguinte: tenho 2hds de 20Gb cada. Formatei o primeiro e instalei o XP prof através do CD normalmente. Ficou redondo! Eu vou emprestar o hd para um amigo e resolvi instalar o XP nesse hd também. Estou com problemas na IDE secundária (queimou!) e só posso utilizar dois periféricos por vez, dessa forma eu retirei o hd que já estava com o XP e liguei o outro para repetir o processo de instalação. Ele formatou ok mas após o boot (que vai dar sequência a instalação) ele mostra a seguinte frase:

"O Windows não pôde ser iniciado porque o seguinte arquivo está ausente ou corrompido:

<Windows root>\system32\hal.dll

Instale novamente uma cópia do arquivo acima"

Já tentei formatar de novo, mudar a sequência de boot e nada. Estou pensando em repor o arquivo utilizando um disco de boot para acessar o hd. Será que vai rolar? Alguém sabe o que significa essa bomba? :help:

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom companheiro, eu diria pra você tentar trocar de cd de instalação, verificar o cabo flat e dependendo até instalar este hd em outro pc e executar a instalação caso dê pau, possa até ser um problema físico no seu hd.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • cara, eu acho estranho porque instalei normal no 1º HD, um forte indicativo de que o problema pode estar no HD mesmo. Vou tentar instalar direto no novo micro e ver no que vai dar. O mais maluco é que segui as instruções da microshit para sanar o problema e não resolveu nada.

    Deseje-me sorte e obrigado pelo toque!

    Grande abraço! :joia:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×