Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Doody

Desempenho De Vgs Em Vídeos

Recommended Posts

Algumas pessoas aqui do Fórum disseram que para Vídeos (Filmes e desenhos) uma Placa de 128 Megas/64 Bits não faz diferença em relação a uma Placa de 32 ou 64 Megas por exemplo. Em uns testes que fiz a algum tempo atrás, vi que alguns Vídeos mais pesados (com melhor definição) não rodaram em Placas de 16 Megas ou com 64 Bits por exemplo.

Teste 1:

Em um Anime de ótimos gráficos uma Geforce 4 MX440 64 Megas/64 Bits rodou com lags. Já uma Geforce 2 MX400 32 Megas/128 Bits rodou sem nenhum lag embora a qualidade de imagem fosse pior.

Teste 2:

Em um Anime de gráficos complexos, uma Riva TNT2 de 16 Megas rodou com lags, já uma Geforce 4 MX440 64 Megas/64 Bits rodou tranquilamente e com qualidade de imagem melhor.

O Processador usado foi um Pentium III 933Mhz.

256 Megas de Memória DIMM PC-133.

Notei também que usando um Processador melhor (Athlon XP 2000+) também tive ganhos de desempenho na execução dos Vídeos.

Sendo assim, fica a minha pergunta: Será que para Vídeos uma ótima Placa de Vídeo não faz diferença mesmo? pelos teste que fiz, vi que faz diferença sim. Alguém concorda ou discorda?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já cheguei a comentar em outro tópico e repito:

Com a mesma qualidade que eu rodo vídeos com a 9800Pro, eu rodava com a MX440... Nunca vi dar lags em filmes aqui, a não ser que o arquivo estivesse com algum problema ou o codec...

No tocante ao hardware, essa diferença não foi visível!!! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Rosted@30 jun 2004, 19:18

    Eu já cheguei a comentar em outro tópico e repito:

    Com a mesma qualidade que eu rodo vídeos com a 9800Pro, eu rodava com a MX440... Nunca vi dar lags em filmes aqui, a não ser que o arquivo estivesse com algum problema ou o codec...

    No tocante ao hardware, essa diferença não foi visível!!!  B)

    Mas no caso eu usei o mesmo micro, o mesmo Windows, os mesmos Codecs e a diferença foi notável. A única coisa que não fez diferença foram as Memórias. Quando teste eu um Pentium 233 MMX com 32 Megas e 128 Megas realmente não teve diferença na execução dos Vídeos. Mas Placa de Vídeo e Processador fizeram muita diferença sim. Eu falei que usei "Animes complexos", já você disse que usou Filmes que nem se compara por serem é muito mais leves. E qual processador você usava na época da MX 440?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Sinceramente, até com o vídeo onboard da M810 eu rodava filmes em DIVX tranquilamente...pra DVD não dava pra abusar na resolução...e SÓ.

    Anime, flash, etc... é meio EXAGERO achar que precisa de uma aceleradora 3D pra rodar filmes...(2D)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É verdade,até a um tempo atrás eu tinha uma placa-mãe com vídeo on-board da ECS,e rodava vários vídeos nela legal.Já para jogos mais pesados ela ficava ruim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    O que conta para rodar vídeos é o processador... Já cansei de rodar vídeos em placas on-board. A placa de vídeo, nesse caso, só define um pouco a qualidade de imagem. Mas é coisa pouquíssima, praticamente imperceptível.

    Não sei o que aconteceu nesse seu teste Doody... Mas certamente foi algo relacionado a software. Talvez você não tenha formatado ou tirado os drivers de maneira correta depois de mudar as placas.

    Vejam os requerimentos mínimos para rodar um vídeo no formato DivX (um dos mais usados da atualidade).

    http://www.divx.com/divx/system_requirements.php

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×