Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Utsuo

Opção "Reiniciar" desliga e "Desligar" não funciona

Recommended Posts

Utsuo    4

Olá.

 

Recentemente, houve uma queda de energia com várias voltas abruptas de força e eu acho que ou a minha placa-mãe se esfarelou de novo ou o windows bugou de vez.

 

Quando eu mando o PC reiniciar, o Windows faz tudo normalmente até se apagar, mas o PC continua funcionando (leds, fans, coolers) por alguns segundos, desliga por 2 segundos e religa novamente como se nada tivesse acontecido.

No inverso, quando eu mando o PC desligar, o Windows encerra como sempre, mas nao desligar completamente. Fans, coolers e HD continuam ligados, só o vídeo é desligado.

 

Meu problema anterior era com a placa-mãe desligando aleatoriamente e se resolveu troncado ela, mas e quando a esse problema? Será?

 

Uso o Windows 7 Ultimate 32bit e uma p8h61-lx3 r2.

 

Edit: Pra desligar o PC, eu me aproveito da hora em que ele desliga sozinho quando eu mando reiniciar e logo corto a energia desligando o filtro de linha. Problema com isso?

Editado por Utsuo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Utsuo    4
  • Autor do tópico
  • Fonte é uma Corsair CX600 V2 e eu uso um filtro de linha SMS Clean Energy.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    JulianoReis    325

    É normal o PC ficar ligado por alguns segundos, desligar e depois reiniciar, mas não é normal ele ficar com a placa-mãe ligada mesmo após desligar no Windows. Isso pode ser problema relacionado a algum conflito de drivers e/ou configurações de programas. Segue os procedimentos:

     

    1) Clique em Iniciar, digite cmd na pesquisa, entre os resultados, clique com o botão direito em "cmd" (ou "Prompt de Comando").
    2) Clique em "Executar como Administrador" e no prompt de comando, digite:

    chkdsk /r /f

    O sistema irá perguntar: "Deseja agendar a verificação desse volume para a próxima vez em que o sistema for reiniciado?"
    Digite "S" e tecle ENTER.

    3) Reinicie o computador. O Windows irá verificar se há erros nos arquivos do sistema e tentará corrigir as falhas;

    4) Clique em Iniciar, digite cmd na pesquisa, entre os resultados, clique com o botão direito em "cmd" (ou "Prompt de Comando");
    5) Clique em "Executar como Administrador" e no Prompt de Comando, digite:

    sfc /scannow

    Esse comando irá verificar se há violações de integridade nos arquivos do sistema.

    6) Reinicie o computador.

     

     

    Tente desligar o PC normalmente. Se o problema persistir, reinicie o PC em modo de segurança: Tecle várias vezes F8 até aparecer a opção de modo de segurança. Se você conseguir desligar normalmente, o problema está sendo causado por algum software.

     

    Artigo do site da Microsoft relacionado ao problema: http://windows.microsoft.com/pt-br/windows/computer-wont-turn-on-off-quickly#1TC=windows-7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Utsuo    4
  • Autor do tópico
  • Fiz a primeira opção e tudo limpo.

     

    Vou fazer a segundo amanha, agora já tenho que sair.

     

    MAs notei algo: quando eu coloco o PC em modo de suspensao, tudo trava, nao dá pra voltar mais ao Windows e nem o reset funciona, só se eu desligar da energia.

    E outra, quando eu entro na bios, fazendo ou nao qualquer alteracao, ao sair dela tudo trava por uns 5 segundos. Nao no sentido normal do sistema, mas congela. ou seja, sair da bios da asus faz o PC travar, mas reinicia.

     

    Fora isso, o PC funciona normalmente durante uso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×