Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
XxWebertxX

Processador trabalhando a 55°C, é normal?

Recommended Posts

XxWebertxX    0

Boa tarde,

 

Troquei umas peças de meu antigo computador, porém mantive a placa-mãe, ela não possuía suporte para meu novo processador (Core i5 3330), então fiz o procedimento de atualização da BIOS pelo software da asus, correu todo bem, instalei o processador, trocando a pasta termica antiga por outra de mesma qualidade, e ele passou a ser reconhecido, porém ele não baixa sua temperatura, normalmente fica entre 50 e 55°C, e quando exijo um pouco mais, pra jogos por exemplo, a temperatura passa dos 60°C, provocando uma lentidão absurda e mensagens de advertência por parte do software da asus. 

Minha configuração atual passou a ser: 
Core i5 3330 - 1155 
GTX 660 - GDDR5 2gb 
4gb x 2 Kingston 
2 HD's 1 tb 
driver de dvd, demais componentes básicos 
E uma fonte Corsair CX750W 

Não creio que seja questão de energia pela fonte q possuo, acredito q possa ser problema de controle de velocidade da fan, ou algo semelhante causado pela atualização da bios, pois antes de trocar de processador, meu i3 3.0GHz trabalhava a altas taxas sem ocorrer esse problema. 

As minhas perguntas são: 
Coolers de gabinete ou pasta térmica de prata, poderiam resolver o problema? ou ha alguma configuração q possa ser feita para isso?

 

OBS.: estou usando o cooler com dissipador padrão da intel q veio junto ao processador.

Editado por XxWebertxX

Compartilhar este post


Link para o post
Compartilhar em outros sites
Italo_TI    16

para um processador é normal que ele fique com temperaturas entre 30ºC à 45ºC quando você está apenas usando o computador casualmente(redes sociais, e-mails etc), agora quando você esta jogando jogos pesados ou utilizando um software que necessite de bastante processamento, é normal que o processador aqueça até 50ºC (pode chegar até 60ºC, mais quente que isso já alerta vermelho), então se o seu Processador esta ficando à 50ºC utilizando ele casualmente, então há algo errado, provavelmente é a sua placa mãe, pois como você teve que atualizar a bios para que ela fosse reconhecida. Pode me dizer qual placa mãe é a sua?

Editado por Italo_TI

Compartilhar este post


Link para o post
Compartilhar em outros sites
Italo_TI    16

faz o teste em outra placa-mãe( com o mesmo cooler que você usa), se não funcionar troca o cooler que funcionar(sugiro um water cooler)

Compartilhar este post


Link para o post
Compartilhar em outros sites
XxWebertxX    0
  • Autor do tópico
  • Pensei em instalar um desses mesmo, mas pelos videos q vi parece ser bem trabalhosa, além do mais, acho q meu gabinete nem caberia kkkk.

    Acha q um cooler comum de melhor qualidade faria diferença?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Italo_TI    16

    acho que sim, mas não tehho certeza, com water cooler é certeza, mas os outros eu não posso lhe dar

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.283

    @XxWebertxX

     

    Depois de atualizar a BIOS, fez um Clear CMOS nela? Desligue o PC da tomada, deixe uns 10 minutos totalmente desligado.. Depois, retire a bateria da placa-mãe e deixe sem por mais 10 minutos.. Depois desse tempo todo, recoloque a bateria e religue o PC normalmente.. Entre na BIOS e veja se tudo foi reconhecido normalmente..

     

    Ou entre na BIOS e procure uma opção como "Load Optimized Defaults " ou "Load Default Settings".. Vai carregar as opções padrão da BIOS..

     

    Tudo isso visa eliminar qualquer rastro da utilização do seu antigo Core i3 da BIOS..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Berhard    53

    Cara isso é normal em processadores da 3 geração com essa placa-mãe.

     

    Olha o meu ai

     

    iDS1UjC.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    XxWebertxX    0
  • Autor do tópico
  • @RS Faria

     

    Vou tentar fazer isso, acho q pode ser alguma coisa relacionada a essas definições mesmo, porque o cooler padrão da intel deveria ser mais q suficiente pro processador.

     

    @Berhard

     

    E em relação a temperatura amigo, não acho q seja normal, porque o próprio software da asus emite um alerta de perigo ao ultrapassar os 61°C. Trabalhar a uma temperatura dessas com certeza vai, com o tempo, diminuir muito a vida útil do processador, e provocar uma queda no desempenho.


    @RS Faria

     

    Encontrei essa opção ''Load Optimized Defaults'' e recarreguei as antigas definições, porém não alterou nada.  :( 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.283

    @RS Faria

     

    Encontrei essa opção ''Load Optimized Defaults'' e recarreguei as antigas definições, porém não alterou nada.  :( 

    Mira na bateria então..

     

    O cooler tá bem encaixado? Pouca pasta térmica? Mais de 50ºC em IDLE tá longe de ser normal..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    XxWebertxX    0
  • Autor do tópico
  • @RS Faria

     

    Fiz o procedimento da bateira e verifiquei a pasta térmica do processador, parecia estar um pouco excessiva mesmo:


    @RS Faria

     

    Fiz a troca e melhorou um pouco a questão da temperatura em idle, está ficando em torno de 46°C, e ao abrir um jogo, chega próxima aos 59°C, melhorou porém ainda fica alta. Outra coisa q observei ao ligar, foi q o cooler gira normalmente, porém demora para ligar. Fiz um vídeo dele ao ligar:

     

     

    Apos eu apertar o botão de energia, ele faz duas ou três tentativas de ligar o cooler, e só apos alguns segundas ele consegue ligar completamente.

    post-749770-0-94424900-1420127737_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.283

    Tava exagerado mesmo.. Dá uma olhada no modo correto de aplicar..

     

    http://www.clubedohardware.com.br/artigos/Comparativo-de-Pastas-Termicas-Fevereiro-2012/2472/4

     

     

    Sobre o cooler, por incrível que pareça, o do meu CPU tem comportamento semelhante.. Dá duas tentativas depois liga pra valer..

     

    O que você pode fazer é monitorar a rotação do cooler do CPU e ver se ele acompanha o aquecimento do processador.. Se ele fica na casa dos 60º em jogos, é uma boa temperatura sim..

     

    O meu fica nessa média jogando, também.. Trocarei o cooler padrão, por um Hyper T4.. O cooler box não aguenta esse calor mesmo..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Berhard    53

    Tava exagerado mesmo.. Dá uma olhada no modo correto de aplicar..

     

    http://www.clubedohardware.com.br/artigos/Comparativo-de-Pastas-Termicas-Fevereiro-2012/2472/4

     

     

    Sobre o cooler, por incrível que pareça, o do meu CPU tem comportamento semelhante.. Dá duas tentativas depois liga pra valer..

     

    O que você pode fazer é monitorar a rotação do cooler do CPU e ver se ele acompanha o aquecimento do processador.. Se ele fica na casa dos 60º em jogos, é uma boa temperatura sim..

     

    O meu fica nessa média jogando, também.. Trocarei o cooler padrão, por um Hyper T4.. O cooler box não aguenta esse calor mesmo..

     

    Acho que vou pegar um Hyper T4 também, o meu está ficando 50° sem nada aberto, já conferi a pasta térmica e está normal, mas pode ser também porque meu gabinete é bem apertado e só tem o cooler do processador, mas meu MX300 tá pra chegar, então ai se continuar superaquecido vou pegar o Hyper T4, vou comprar também um pacote de 4 coolers da CoolerMaster que achei no ML por 40 reais.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RS Faria    7.283

    Acho que vou pegar um Hyper T4 também, o meu está ficando 50° sem nada aberto, já conferi a pasta térmica e está normal, mas pode ser também porque meu gabinete é bem apertado e só tem o cooler do processador, mas meu MX300 tá pra chegar, então ai se continuar superaquecido vou pegar o Hyper T4, vou comprar também um pacote de 4 coolers da CoolerMaster que achei no ML por 40 reais.

    Meu TT V3 Black não é a coisa mais espaçosa do mundo também..

     

    Mas tenho 4 coolers aqui: 2 mandando ar pra dentro do gabinete e outros 2 tirando.. Ventilação FAZ diferença, ainda mais nesse calor..

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    XxWebertxX    0
  • Autor do tópico
  • @RS Faria

     

    Agora apliquei daquela forma. Acho q vou investir num cooler desses tb, tava pensando num water cooler, aquele H60 ta com um preço bom e a instalação não é tão complicada, mas pelo q tava olhando, com certeza não vai caber no meu gabinete, e não pretendo trocar ele agora, então vou pegar um desses mesmo, e colocar um comum para retirar o ar quente de dentro dele.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Berhard    53

    Meu TT V3 Black não é a coisa mais espaçosa do mundo também..

     

    Mas tenho 4 coolers aqui: 2 mandando ar pra dentro do gabinete e outros 2 tirando.. Ventilação FAZ diferença, ainda mais nesse calor..

     

    Meu gabinete atual é tão ruim, que só tem slot pra 1 cooler que fica atrás e nesse lugar fica a fonte kkkkkk. Além disso tive que tirar os bagui do hd pra caber a r9 280x de tão apertado

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×