Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
TBOTT

RESOLVIDO PC desligando quando jogo

Recommended Posts

Galera,

Estou com um problema INCORRIGÍVEL com meu pc. 

 

Já mandei a 2 técnicos (ou nem tão técnicos assim), e não consegui resolver.

Ocorre que, quando vou jogar jogos que sejam mais pesados, alguns nem tão atuais assim, o pc simplesmente apaga e reinicia sozinho, sem nenhuma mensagem de erro ou coisa do tipo.

 

Minha configuração é a seguinte:

 

Intel Core i5 650, 3.2GHz

8GB RAM (2 pentes GSkill 4GB 667MHz)

HD 500GB Samsung 7200 

GeForce GTX 560 Ti 1GB

 

Tenho 2 fontes, e o problema se repete nas 2 que tenho, uma Corsair VS450 (só funciona em 220v, tensão correta aqui de casa); e uma Aerocool Strike-X 500W (selo 80plus bronze). Já testei as duas em outro PC, e funcionou normalmente! Não creio que a potência delas seja insuficiente para sustentar a máquina. 

 

Também não é caso de superaquecimento, tendo em vista que o jogo mal abre, e o pc já desliga, não há nem tempo pra que os componentes esquentem.

 

O problema ocorre em jogos como Counter-Strike Global Offensive (roda no máximo 1:30min de jogo e desliga); Battlefield 3 (o pc desliga já no menu); até mesmo no teste de avaliação do windows 7, que dá a "nota" para o desempenho do computador; Inclusive já fiz um teste com NEED FOR SPEED UNDERGROUND 2, um jogo antigo, e o problema se repetiu.

 

Testei a placa de vídeo em outro pc, e funcionou normalmente, inclusive com minha fonte.

 

Não sei mais o que fazer, não faço a minima ideia de onde esteja o problema.. ¬¬  :mad:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou dar um tiro no escuro, ok? Mas pode ser:

-Sobreaquecimento das suas peças ->> Problema do Cooler

-Drivers não compatíveis ->> faça uma reinstalação limpa de cada componente (tipo, placa de vídeo, placa-mãe)

-Peças não compatíveis ->> pesquize no site do fabricante se sua placa-mãe é compatível com o processador, ou se sua memória ram é compatível com sua placa mãe etc

 

Boa sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesmo testando em outro pc com sua fonte, a fonte ainda pode ser o problema, mas também pode ser superaquecimento, controle a temperatura e veja se o processador vai passar dos 90°C, se passar, esse poder ser o problema, caso não passe, deve ser a fonte.

Eu tinha um pc com fonte fraca e ele fazia a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Não é problema de aquecimento, como disse. Eu tenho o SpeedFan e o MSI Afterburner que controlam a temperatura dos componentes, e como disse não há nem tempo da temperatura passar dos 52ºC, que seja.

     

    Os componentes são compatíveis; Drivers estão atualizados também, passei a tarde de ontem atualizando-os, inclusive os novos drivers da Nvidia, lançados este mês.

     

    Não faço ideia do que seja. Já até mesmo pensei que poderia ser a qualidade da rede/instalação elétrica daqui de casa, levei o pc na casa de um amigo meu, e o problema persiste.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Usas estabilizador ai??

    Com relação ao driver da placa de video, tenho aqui uma placa GTS 450 da NVIDIA e faz um bom tempo que não atualizo para os novos drivers pois estava dando incompatibilidade...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Usas estabilizador ai??

    Com relação ao driver da placa de video, tenho aqui uma placa GTS 450 da NVIDIA e faz um bom tempo que não atualizo para os novos drivers pois estava dando incompatibilidade...

     

    Não, Tiberio. 

    Ligo o PC num filtro de linha, aonde só ele é ligado, nenhum aparelho a mais. Estou com esse problema desde setembro do ano passado, não  creio que o problema tenha sido por conta dos drivers.

     

    :confused:  :confused:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×