Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
tneves92

Tp-Link TL-WN722N funciona em rede Wifi HotSpot?

Recommended Posts

tneves92    4

Boas galera!!

Estou com um problema quanto a manter a velocidade e o sinal da internet que utilizo. Vou tentar ser o mais simples e compreensível possível. O meu computador é um Toshiba com Windows 7.

 Não tenho internet, mas utilizo a conta de um amigo meu para aceder a um Wifi HotSpot a partir de minha casa. O sinal dá me uns 10mbs de velocidade, mas nem sempre, e o meu maior problema é a conexão, ou seja o sinal, está constantemente a cair , e como uso a internet mais para jogos online, é o pior que se podia suceder.

Visto isto fui pesquisar sobre adaptadores wireless que mantivessem, e alargassem o sinal em ordem de o manter conectado e com uma velocidade mais ou menos constante. Encontrei então o TP-Link TL-WN722N .

 

 

Ou seja, o que quero e preciso mesmo saber é se este adaptador ajuda a minha internet a partir de um wifi hotspot ,uma vez que não possuo nenhum tipo de router, apenas wireless incorporado no meu computador.

E também se este adaptador me ajuda a manter a ligação á internet e porventura aumenta a velocidade de recepção.

 

Obrigado pela vossa atenção, e agradecia MUITO uma resposta esclarecedora ou algum tipo de ajuda uma vez que estou um bocado "ás cegas" quanto a isto tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Véio do Rio    342

Se o seu problema estiver relacionado à sinal fraco, este adaptador de alto ganho pode ajudar. Agora se o problema for no provedor ou em quem fornece este Wi-Fi Hotspot, nada vai mudar...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
tneves92    4
  • Autor do tópico
  • Percebi amigo, mas este adaptador funciona em Wifi Hotspot?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Véio do Rio    342

    Qualquer adaptador funcionaria, desde que a frequência de operação do Hotspot esteja dentro do range especificado pelo adaptador (no caso do adaptador que você mencionou, de 2,4 a 2,4835 GHz).

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tneves92    4
  • Autor do tópico
  • Ahh, é que eu li algures que era preciso ter um router, e que o adaptador pedia uma palavra passe e tal.. Mas nesse caso ok, eu vou tentar.. Obrigado pela sua ajuda !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @tneves92 , Ao que entendi, você já tem um adaptador wireless no PC Toshiba. Se queres compartilhar esta internet com outros dispositivos na tua casa, o TP-Link TL-WN722N é uma boa opção mas mas não vai melhorar ou piorar o sinal conforme já disse colega velho do Rio.

    Tens que eliminar possíveis interferências no sinal (telefone sem fio, material espelhado, etc.) e ou melhor posicionar o adaptador, em caso de USB com uma extensão. Se for adaptador PCI, mudar a localização do PC pelo cômodo ou casa.

    Compraria um roteador se fosse compartilhar via cabo. Do contrário basta o TL-WN722N para receber ou compartilhar internet.

    Veja se outros usuários próximos que recebem do mesmo provedor, também reclamam que sinal cai com frequência. Daí o jeito é reclamar com provedor.

     

    Boa sorte.

    Dica: Procure concentrar/ especular sua dúvidas em apenas um tópico e que seja este de sua autoria. Isto desorganiza o Fórum e atrapalha quem te ajuda.

    Editado por Pêdro Bonzinho

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tneves92    4
  • Autor do tópico
  •    Ta Pedro . Peço desculpa, criei este Tópico mesmo por isso, para não desorganizar, uma vez que não encontrei um problema igual ao meu noutro Tópico relacionado com redes sem fio..

       A minha dúvida Pedro é que, eu tinha um portátil Tsunami, onde eu acedia a este mesmo hotspot e a internet não caía com tanta frequência, os recetores desse Tsunami eram do lado superior esquerdo do teclado.

       Neste Toshiba os recetores são na parte de cima do ecrã, ao lado da webcam, e depois de uns testes reparei que, se o portátil estiver numa posição normal (com o ecrã aberto normalmente). Ele fica apenas uns segundos ligado á rede wireless, mas se baixar um pouco o ecrã, ele já fica mais algum tempo, umas vezes minutos, outro umas horas..

       Daí eu julgar que possa ser deste sistema de wireless incorporado, e daí a minha questão, se o Tp-Link me irá ajudar com a estabilização do sinal.

    Espero que tenha sido conciso e não muito confuso, obrigado!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Arrisco dizer que vale, visto o baixo custo no investimento. Também por já ter adotado esta troca em notebook's antigos onde agregando um receptor WiFi moderno melhora consideravelmente a captação e estabilidade do sinal.

    O uso de uma extensão USB de no máximo três metros, pode ser útil para melhor posicionar o receptor.

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tneves92    4
  • Autor do tópico
  • Boas galera. Não sei se posso colocar esta questão neste tópico, mas uma vez que tem a ver diretamente com o TP-LINK creio que sim.
    Caso não possa agradeço que me avisem e peço desde já desculpa, então aqui vai.
       Recebi o meu TP-LINK TL-WN722N, fiz a instalação, que é bastante simples, e de seguida inseri o adaptador na minha porta USB. Logo de seguida fiquei com duas conexões Wireless. A do meu sistema incorporado e a do TP-LINK.
       Conectei me pelo TP-LINK ao Wi-fi Hotspot aqui da minha zona, e de seguida fui ao Internet Explorer para fazer o Login na página desse mesmo HotSpot, mas infelizmente deu me um erro, cujo erro eu tirei print e pus como anexo para que vocês pudessem ver.
       Posto isto me desconectei do TP-LINK e fui tentar pelo meu Sistema Wireless normal, e por aí me liguei ao Hotspot sem problema, fiz o login no site, tudo direito.
       Alguém me pode dizer porque não está funcionando pelo TP-LINK? E se possível indicar me uma solução? Uma vez que comprei este produto mesmo para melhorar o meu sinal, e até melhora, so não consigo fazer login no site. Pois de resto ele me diz que tenho acesso á internet, mas para ter acesso á mesma preciso fazer o login.
       Desde ja peço desculpa pelo incómodo, Muito Obrigado pela Vossa atenção, e agradeço a Vossa ajuda!

    post-749561-0-07016200-1420642235_thumb.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    É provável que a conta esteja atrelada ao endereço MAC de receptor antigo. Assim aparece duas máquinas tentando acessar com mesma conta. Entre em contato com provedor e veja se é este o caso.

    Depois desative o receptor antigo para evitar mais transtornos.

     

    Boa sorte.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    tneves92    4
  • Autor do tópico
  • Mandei um e-mail para o técnico global dos TP-LINK Pedro. Me disseram que devia dar para entrar com o TP-LINK, por isso já fico mais descansado, vou entrar em contacto com o serviço da internet para ver se resolvem, Valeu pela ajuda mais uma vez. Abraço

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×