Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
EduardoMMS45

GTX 550 TI não funciona HDMI.

Recommended Posts

01191237847001.jpg?interpolation=progres

Minha placa de vídeo é nova eu estou com esse problema dês de Julho de 2014 .Bom eu coloco o HDMI e conecto na TV só que agora não acontece nada somente com VGA eu tentei usar só o HDMI mas não funcionou eu usava sem placa de vídeo os DOIS SIMULTANEAMENTE depois que coloquei a placa de vídeo não consegui mais usar ajuda !Encontrei o Clube do Hardware é minha ultima salvação  :(  :(  :(

Configurações do PC

 

AMD C-60 1,33 Ghz (overclock) 4.00 Ghz temp(50 a 60 graus)não trava foquem no problema da placa de vídeo please  :mellow:

8 GB RAM

1 TB HD

HDC - M

onboard 2 G (agora desativada segundo o cara que instalou a placa de vídeo)

fonte ATX 500 W

TV AOC 20 polegadas 

monitor 20 polegadas 

 

HELP  :confused:  :confused:  :confused:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo te apresento dois possiveis problemas.

 

1. Seu processador pode não estar conseguindo trabalhar com a placa de video.

2. Sua fonte pode não estar fornecendo energia suficiente para a placa !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual modelo da fonte ? , 500w ate wisecase é so que n entrega

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

 

Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

 

Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

Editado por victhor393

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

 

Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

 

Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

n funciona , mas existe o over de bios e o over do setpll (esse funciona deu ate tela azul no pc)

Editado por E_Agora_Fera_

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

     

    Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

     

    Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

     

    Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

     

    Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

     

    Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

     

    Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

     

    Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

     

    Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    Usei K10STAT e a placa de vídeo ta perfeita eu ganhei um desempenho nos meus jogos bem alto

    qual sua fonte vei ? , pela foto parece um wisecase ou c3tech

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aparece o monitor HDMI na janela de configuração de monitores? Botão direito do mouse no desktop > "Ajustar resolução da tela", algo assim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Que placa de vídeo é essa? Preciso muito dessa informação, minha bola de cristal quebrou. Já tentou sem o overclock pra ver se não é esse o problema? As vezes acontece de overclock causar problemas meio estranhos mesmo.

     

    Se você usou o BrazosTweaker pra fazer esse "overclock", então nem precisa tirar ele, porque ele não funciona mesmo, rs.

     

    Então você disse que a placa era uma GTX 550 Ti no título e eu não percebi. Desinstalou os drivers de vídeo da AMD e instalou os da Nvidia?

    Olha não tem mais nenhum driver de vídeo da AMD só Nvida

    Aparece o monitor HDMI na janela de configuração de monitores? Botão direito do mouse no desktop > "Ajustar resolução da tela", algo assim.

    Já tentei não funcionou  <_<

    Amigo te apresento dois possiveis problemas.

     

    1. Seu processador pode não estar conseguindo trabalhar com a placa de video.

    2. Sua fonte pode não estar fornecendo energia suficiente para a placa !

    Será que é isso  :confused:  a placa ta perfeita energia 

    qual sua fonte vei ? , pela foto parece um wisecase ou c3tech

    Eu não sei dizer mas isso influencia muito?  

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Olha não tem mais nenhum driver de vídeo da AMD só Nvida

    Já tentei não funcionou  <_<

    Será que é isso  :confused:  a placa ta perfeita energia 

    Eu não sei dizer mas isso influencia muito?  

    sim influência 50% (a placa precisa de energia para ligar)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara você pode está tendo o seguinte problema vai na BIOS e muda a configuração para iniciar primário pela placa PCI express ou tenta atualizar os drivers . eu estava com este problema em um desktop TB resolvi desta forma<br />

    Editado por jhonvdr

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Cara você pode está tendo o seguinte problema vai na BIOS e muda a configuração para iniciar primário pela placa PCI express ou tenta atualizar os drivers . eu estava com este problema em um desktop TB resolvi desta forma<br />

    Como exatamente eu faço isso?Eu entro na BIOS mas não tem muita coisa pra mexer 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    A minha placa é a mesma, e tenho problema com Mini HDMI - HDMI. Uso um monitor P2470HN, e quando conecto fica tudo embaçado e os icones fora da tela... não sei o que é...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×