Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
erickglima

Placa mãe não reconhece certos dispositivos USB

Recommended Posts

Boa noite amigos do Forum, fiz um upgrade no meu PC recentemente, troquei o processador e a placa mãe, porém depois de instalar tudo, reparei um problema: apenas alguns dispositivos USB são reconhecidos pelo PC, HD externo, pendrive bootavel são reconhecidos, porém o celular, e o adaptador do headset sem fio por exemplo nao são reconhecidos.

Já tentei de tudo, atualizar os drivers, resetar a CMOS, etc. Alguma dica de como resolver, alguém já teve esse problema?

Obs: Placa Mãe Gigabyte 970Aud3p p/AMD

Compartilhar este post


Link para o post
Compartilhar em outros sites

A própria Microsoft aconselha reinstalar o windows  que depois de um upgrade no pc. Salvo casos que não seja a placa mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • A própria Microsoft aconselha reinstalar o windows  que depois de um upgrade no pc. Salvo casos que não seja a placa mãe.

    Lauro, o PC foi formatado depois do upgrade, já testei com win 8.1 pro e Win 7 e nos dois o problema persiste 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Como eu tenho uma placa parecida vai mais fácil te ajudar. A minha é ga-970ad3 e cpu fx 8150

    você está em modo uefi ou legacy ?

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Como eu tenho uma placa parecida vai mais fácil te ajudar. A minha é ga-970ad3 e cpu fx 8150

    você está em modo uefi ou legacy ?

    Cara, infelizmente sou um tanto leigo nesses assuntos, porém acredito que você esteja se referindo ao "boot mode select" certo? 

    Se for isso, o meu esta selecionado para UEFI and Legacy

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Então tá.<br />

    Vamos instalar o win 7 pra fazer testes. Troque na bios de uefi para legaxy (mbr). Instale os driver do cd ou do site.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Então tá.

    Vamos instalar o win 7 pra fazer testes. Troque na bios de uefi para legaxy (mbr). Instale os driver do cd ou do site.

    Com o legaxy selecionado o problema persiste, com o uefi o PC nao inicia o sistema e aparece a seguinte mensagem: 58654bd69f0ffaf3c35ddeb00505363e.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Para instalar o Win 8 uefi, tem que ser 64bits e tem que configurar o hd para tabela de partição GPT (EFI), só assim o pc iniciara no hd.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Para instalar o Win 8 uefi, tem que ser 64bits e tem que configurar o hd para tabela de partição GPT (EFI), só assim o pc iniciara no hd.

    Lauro, então para resolver meu problema tenho que formatar o PC novamente e usar esse método do video?

    Obs: quero instalar o Win 7

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pra usar o win 8 64bits sim. Para usar o win 7, tem que usar em modo legaxy e partição MBR(se o hd estiver em gpt o win 7 não sera instalado).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Pra usar o win 8 64bits sim. Para usar o win 7, tem que usar em modo legaxy e partição MBR(se o hd estiver em gpt o win 7 não sera instalado).

    Vou formatar então, converter o hd para MBR e colocar o win7, se der tudo certo eu posto o resultado aqui, obrigado por enquanto amigo

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Na espera.

    Infelizmente nao deu certo, fiz todo o processo conforme o video, em seguida formatei e o problema persistiu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Instalou o driver do chipset? Ele é o responsável pelo gerenciamento do usb.

    Sim, drivers todos instalados.

    segundo alguns testes que eu fiz, só alguns dispositivos nao estão sendo reconhecidos, por exemplo HD externo, pendrive e pendrive bootavel funcionam normal; celular e adaptador wireless do headset nao são reconhecidos pelo windows

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    celulares e adaptadores wireless precisam de driver instalados antes de ser colocados, você fez isso? você formatou o pc e agora tudo que colocar que não for plug and play, necessitara de drivers.

    Poste o modelo do aparelho que quer utilizar no pc que você não consegui usar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, drivers todos instalados.

    segundo alguns testes que eu fiz, só alguns dispositivos nao estão sendo reconhecidos, por exemplo HD externo, pendrive e pendrive bootavel funcionam normal; celular e adaptador wireless do headset nao são reconhecidos pelo windows

    O Headset é um Sony Pulse wireless, nunca precisei instalar drive pra ele '-' e k celular é um nexus 4 e também tentei com um Xperia S

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Só podemos falar que é um defeito quando você coloca o aparelho e da a mensagem no conto direito dizendo que é um dispositivo desconhecido pois todo aparelho tem uma identificação básica que o windows pega para pesquisar os drivers. O que acontece quando você inseri o aparelho?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Só podemos falar que é um defeito quando você coloca o aparelho e da a mensagem no conto direito dizendo que é um dispositivo desconhecido pois todo aparelho tem uma identificação básica que o windows pega para pesquisar os drivers. O que acontece quando você inseri o aparelho?

    Aparece a mensagem "dispositivo USB nao reconhecido" no canto direito inferior da tela e no gerenciador de dispositivos o meu dispositivo é identificado como "Unknow device"

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Tente usar outra entrada USB de preferência traseira..instale um programa chamado drive booster com os dispositivos conectados pra vê se ele acha melhores drivers

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×