Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
GodderDam

RESOLVIDO Problema de conexão wi-fi

Recommended Posts

Feliz ano novo, galera.

 

Estou tendo um problema que as vezes acontece aqui, mas como raramente estou em casa, é sempre um técnico que resolve... então não sei o que precisa ser feito e gostaria de descobrir.

 

Recentemente após desligar meu modem e roteador da força e trocar os cabos (os antigos estavam com aquela trava dele quebrada) o meu roteador parou de dar acesso à internet.

Tentei resetar modem e roteador e configurar tudo de novo, usando diversos provedores, modo PPOE, IP Dinamico, DHCP ativado e desativado... e o roteador simplesmente não conecta à internet.

Cabeando o sinal direto do modem pro desktop funciona tranquilo.

 

O que pode ser? Da última vez que aconteceu isso o técnico trocou o modem e na vez antes dessa trocou o roteador. Será que terei de fazer isso de novo?

 

Segue dados tecnicos:

 

Vivo Speedy DSL

Windows 8.1 x64

Modem D-Link (acho que o modelo é: DSL-500B)

Roteadores: tenho um TP-LINK TL-WR340G e um Intelbras WRN 150 aqui - é a mesma estória com ambos.

 

Alguma sugestão?

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GodderDam,

A primeira coisa a saber é se seu modem está em modo bridge ou router, pois para cada um dos modos a configuração do roteador será diferente. Para saber, conecte seu PC direto no modem via cabo, abra o prompt de comando e digite ipconfig. Se o endereço IP iniciar com 10, 172 ou 192, o modem está em modo router. Caso contrário, está em bridge.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @GodderDam,

    A primeira coisa a saber é se seu modem está em modo bridge ou router, pois para cada um dos modos a configuração do roteador será diferente. Para saber, conecte seu PC direto no modem via cabo, abra o prompt de comando e digite ipconfig. Se o endereço IP iniciar com 10, 172 ou 192, o modem está em modo router. Caso contrário, está em bridge.

    Espero ter ajudado.

     

    Obrigado pelo retorno.

     

    Começa com 189... *acho* que sei como configurar em bridge. Vou fuçar aqui mas volto pra conferir se você tem alguma dica se puder me ajudar.

    Valeu! Posto aqui se deu certo :D

     

    --- EDIT ---

     

    Eu comentei que tenho 2 roteadores, mas na prática eu uso só um (e estou tentando configurar um só). Isso influencia em algo?

    Não configurei o roteador em bridge ainda pois parece que eu preciso fornecer o endereço MAC do segundo nas configurações, e não haverá um segundo router.

    Editado por GodderDam

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Obrigado pelo retorno.

     

    Começa com 189... *acho* que sei como configurar em bridge. Vou fuçar aqui mas volto pra conferir se você tem alguma dica se puder me ajudar.

    Valeu! Posto aqui se deu certo :D

    Se começa com 189, já está em bridge. Faça um teste de velocidade em www.speedtest.net e veja se, neste modo, a velocidade está de acordo com o contratado. Se sim, passaremos à configuração do roteador.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Se começa com 189, já está em bridge. Faça um teste de velocidade em www.speedtest.net e veja se, neste modo, a velocidade está de acordo com o contratado. Se sim, passaremos à configuração do roteador.

     

    Está sim.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok, passemos então a configuração do roteador. Sugiro a utilização do intelbras, por ser de padrão N. Não se esqueça de dar um reset no Intelbras antes de iniciar, segurando o botão localizado na parte traseira por 8 segundos; depois, basta seguir os passos deste vídeo, disponibilizado pelo próprio fabricante:

    http://m.youtube.com/watch?v=cldNB39PUaU

    Espero ter ajudado.

    Ok, passemos então a configuração do roteador. Sugiro a utilização do intelbras, por ser de padrão N. Não se esqueça de dar um reset no Intelbras antes de iniciar, segurando o botão localizado na parte traseira por 8 segundos; depois, basta seguir os passos deste vídeo, disponibilizado pelo próprio fabricante:

    Espero ter ajudado.

    Link na versão PC: http://youtu.be/cldNB39PUaU

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Muito obrigado, cara.

     

    Acho que os botões de reset dos roteadores estão quebrados. Deu certo após resetar pela pagina da web.

    Deu certo aqui! o/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Que bom, parabéns pelo feito. E assim como você fez, desconfie de "técnicos" trocadores de peças sem motivo aparente...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×