Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Mario Lauro

Formatei o Note Dell Vostro 3550 e a internet só funciona via wifi

Recommended Posts

Mario Lauro    1

Dell Vostro 3550

Formatei o HD e reinstalei todos os drivers via suporte Dell. No gerenciador de dispositivos do win 7 aparece os dois adaptadores, wifi e rede, só que via cabo não conecta.

Já olhei a Bios e os adaptadores estão habilitados.

O que devo fazer?

Agradeço a ajuda

Editado por Mario Lauro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Mario Lauro    1
  • Autor do tópico
  • Instalei os drives corretos...inclusive o drive da Realtek (Ethernet adapter).

    No gerenciador de dispositivos ele não aparece

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Dom Bonilla    1.189

    Se os drivers estão mesmo corretos, o problema pode ser físico. Defeito no cabo, defeito na placa de rede ou o que tem na outra ponta do cabo pode não estar funcionando. Olhe as luzes da placa de rede e confirme se elas piscam ou ascendem quando pluga o cabo. Vá nessa linha de investigação. Para conferência, poste um print da tela do gerenciador com as abas de rede abertas, por favor.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Sancto    1

    Cara,geralmente vem um monte de drivers,da placa,dos conectores e bla bla bla. Use um programa que pesquisa drivers e escaneie,depois, instale se preciso,se não resolver,o problema é de hardware.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×