Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
alansilva48

Ultra Book não permite instalar nenhum S O exceto um.

Recommended Posts

alansilva48    0

Bem vou tentar ser breve, comprei um ultra book LG o mesmo veio com windows 7,  como eu estava decidido a usar ubuntu  eu formatei e instalei o ubuntu ate ai tudo bem, ... entrei em um projeto de e-music o qual teria que usar um software  e teria que ser no windows...... formatei e instalei o W8.1 achei uma *****, resovi mudar pro W7, mudei de boa, criei partições para instalar o ubuntu, (eu sei como instalar o ubuntu) na hora da instalação as partições não apareciam, só dizia que tinha 500 GB livre como se eu não tivesse o W7, eu havia criado uma partição de 150 pro W7, uma de 300 pro ubuntu e outra de 5 GB que o ubuntu ia precisar e o restante ficou não alocado, porém não aparecia nada, ai comecei a perder a paciência, coloquei o CD do ubuntu e ia instalar começou e ja sem paciência eu cancelei e desliguei e deixei lá, no outro dia mais calmo fui instalar o windows  porém não arrancava pelo cd, mudei de cd, e nada, coloquei o do maldito W8.1 e nada, tentei com o do ubuntu x64 e nada depois com o x32 e nada, gravei outro do w7 testei em outro pc e tentei novamente e nada,  tentei pelo pendrive  bootavel e nada, ai eu tinha um cd todo bugado do ubuntu 13.04 e pra minha surpresa consegui instalar, porém com ele já instalado como eu disse esse cd é cheio de bug não da pra instalar nada e nem fazer o updade, fui tentar instalar outro sistema e nada nenhum ele aceita, já foram 6 mídias e nada, lá no setup aparece tudo o HD, a SSD, ate o Pendrive.  o que pode ser? 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Black Fox    1.582

também tenho um ultrabook da LG ( a diferença é que o meu tinha o windows 8 single language) e como não uso mais Windows., instalei nele de forma tranquila o xubuntu.... ( O próprio xubuntu cria as partições necessárias para inicialização do sistema tendo em vista o fator UEFI Bios....) e atualmente tenho instalado o fedora 21.

 

faça um teste com Xubuntu, Linux Mint  ou fedora 21

Editado por Espírita

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×