Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
lauro.m.s1379

HPS 2971C com bobina defletora em curto.

Recommended Posts

Ola, estou consertando essa tv e no começo apresentava a tela sem imagem com estalos. Verifique que os conectores da yoke estão quebrados, trocados ficou na mesma mas os estalos acabaram e a tv não ligou. Verifique o yoke e está em curto. Onde posso comprar um yoke compativel pois o modelo "ody c29006" não achei em lugar nenhum?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por padrão, seria que os tubos tem que terem o mesmo tamanho (polegadas), a resistência deles costumam ser entre 10 a 14 Ohms, mas não se pode levar isso como referência porque você tem como alterar a altura do vertical futuramente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Voltando ao pepino... troquei a bobina e quando ligo vaza alta na chupeta, no cabo da chupeta, ai fiz uma limpeza na chupeta e isolei o cabo com fita isolante e continua com barulho de vazamento de alta, só passei a chave próximo ao cabo da chupeta e deu faísca. Creio que o cabo da chupeta esta condenado e o flayback também, isso procede? quando liguei a primeira vez a tela tava como um arco iris, depois da limpeza ficou com a tela preta com três riscos na horizontais coloridas na parte de cima.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    vazamento de alta não é fácil de se lidar!, como não sabemos das condições que o TV ficava, (pegando sol ou umidade), o mais certo já é passar o orçamento de troca do flyback, pois se a borracha do chupeta esta ressecada, os cabos de alta foco e screen, também estarão ruins...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Ok, trocado o flayback, a imagem apareceu e deu três faixas de cores verticais divididas igualmente verde, azul e vermelho. Estou verificando outros pontos.

    Complicado, suspeito ci do vertical ou a fonte ou horizontal.

    O interessante é que aparece a identificação do canal mesmo com o defeito e o certo é não aparecer imagem.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • d142d3af3c879688ad0ea900db4a9a19.jpg

    É tipo essa imagem, só que tem três cores só divididas exatamente em vertical como na foto.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Ok!, Já vi isso sendo provocado pelo CI do vertical.

    Mas como você diz que tem a identificação do canal!, o Vertical esta operante! Não é ele!..., o processador (IC101) é quem envia o número do canal para os CIs da placa do tubo, Isso parece acontecer normal!, sua falha pode estar no próprio tubo com a máscara deslocada, ou tubo magnetizado, (circuito da bobina desmagnetizadora com defeito),  e ainda seletor ruim! pois você não tem nenhuma recepção...

    Teste-a também pelas entradas de áudio e vídeo...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Olá, voltando ao trampo... o dono dessa tv morreu, porém, a namorada dele volto atrás e agora quer essa tv. Com a realização de testes, a tela fecho em horizontal na parte superior da tela, pensei que era screem mas não tem alteração nos componentes e troquei o capacitor 102/2kv e nada. Vou ver se consigo outro transistor para trocar e verificar curto nesta etapa.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Trocado ci vertical e o C409 e nada, verificado o C303 e C310 e estão normais.

    Após trocado o ci, c409 e fr423, a tela fico fatiada em rgb na parte de cima da tela no sentido horizontal.

    Editado por lauro.m.s1379
    esqueci de mencionar as alterações do circuito

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Não dá para identificar o defeito através da imagem postada!...

    Pelo que vi, você esta com o vertical fechado!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 16 horas atrás, Bcpetronzio disse:

    Não dá para identificar o defeito através da imagem postada!...

    Pelo que vi, você esta com o vertical fechado!...

    Sim, o vertical esta fechado, estou tentando descobrir o que foi o responsável. Verifiquei os sinais vindo do R306, R309 e chegam ao ci vertical. como ja foi trocado, ja descartei o mesmo. tensões 13v = 13,v e 51v = 45,9v. Ainda estou verificando o circuito vertical.

    Fotos do sinal em cima do r309 e r306.

    56d2059927bdd_R309P_20160227_150530_1_p.56d200ef4710f_R306P_20160227_150820_p.th

    P_20160225_212937_1_p.jpg

    Editado por lauro.m.s1379

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Colega! Os sinais do vertical estão bem deformados, sem contar que estão em 50Hz e não a 60Hz!

    O nível de 0,5V constatado no osciloscópio, é um nível muito baixo! mas pode não ser o problema se as saídas do processador estiverem em fase correta! O que não consegui constatar!

    Se a bobina Yoke sua não estiver com defeito, eu aposto que o defeito esta no processador dela!...

    Se você colocar o osciloscópio num circuito de vertical funcionando OK!, Verá que a forma de onda é uma perfeita "rampa" e não aquele sinal deformado e todo irregular como esta sendo visualizado nas fotos acima!...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 18 horas atrás, Bcpetronzio disse:

    Colega! Os sinais do vertical estão bem deformados, sem contar que estão em 50Hz e não a 60Hz!

    O nível de 0,5V constatado no osciloscópio, é um nível muito baixo! mas pode não ser o problema se as saídas do processador estiverem em fase correta! O que não consegui constatar!

    Se a bobina Yoke sua não estiver com defeito, eu aposto que o defeito esta no processador dela!...

    Se você colocar o osciloscópio num circuito de vertical funcionando OK!, Verá que a forma de onda é uma perfeita "rampa" e não aquele sinal deformado e todo irregular como esta sendo visualizado nas fotos acima!...

    Obrigado pela resposta, vi que o yoke esta bom, vou passar um pente fino no vertical de novo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Nada ainda, vou postar as fotos da forma de onda em cima do r306 com ele levantado(no caso, o r306 e r307 levantados). Da pra ver as cores na horizontal e o vertical fechado com a faixa na horizontal na parte superior da tela.

    P_20160301_185521_p.thumb.jpg.417c6b2e95P_20160301_184721_1_p.thumb.jpg.ad1a5e62P_20160301_184740_1_p.thumb.jpg.cdb42c6dP_20160301_185506_1_p.thumb.jpg.b6d730f8

    56d612ec8c255_Semttulo49646.thumb.jpg.cd

    O engraçado que essa faixa rgb quando a tela aberta, ficava na vertical.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×