Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
farreis

Micro com senha para inicialização (da BIOS) não liga

Recommended Posts

farreis    0

Olá!

Tenho um notebook Acer Aspire, modelo 5517. Há algum tempo eu coloquei uma senha, através da BIOS, que deveria ser digitada sempre que o computador fosse ligado. Não é a senha do Windows, é antes de carregar o sistema. No entanto, resolvi retirar a senha recentemente. Liguei o computador, fui no setup e como a opção para suspender a solicitação de senha estava desabilitada, selecionei o item de redefinição de senha, digitei a senha antiga e onde pedia para digitar a senha nova e repeti-la, dei apenas "ENTER". Salvei as configurações, achando que quando ligasse o micro ele entenderia que a senha foi excluída e não mais seria necessário digitá-la. 

Ledo engano... Agora ele continua pedindo a senha ao ligar a máquina, com o agravante de que nem a senha antiga nem o "ENTER" funcionam para ligar o PC - só aparece a mensagem "Senha incorreta", por três vezes, e na última, ele diz que o sistema será bloqueado.

Já li por aqui e na internet sobre a possibilidade de utilizar um código numérico que aparece na tela após a terceira tentativa de entrada com a senha errada para acessar as configurações, mas já adianto que comigo isso não funciona. A versão da BIOS do Acer é INSIDEH20, e o único recado que dá após as tentativas erradas é "System will halt!!", sem códigos numéricos.

Já abri o notebook pensando em retirar a bateria de lítio. Depois de quase uma hora desmontando tudo, descobri que nesse modelo a pilha é soldada e não dá pra retirá-la.

Vocês sabem o que posso fazer? Há como resetar a BIOS e fazê-la perder a senha? Reforço que não consigo, do jeito que está agora, entrar na BIOS nem no SO. Ou seja, qualquer solução deve excluir esses itens.

Será muito importante receber a ajuda de vocês, já que preciso do computador funcionando...

Muito obrigado e aguardo resposta!

Compartilhar este post


Link para o post
Compartilhar em outros sites
PPK2    644

Olá

Por a pilha ser soldada não deixa de se poder fazer Reset na Bios, com um ferro de soldar dessolde uma conecão da pilha, deixe assim por 2 ou 3 minutos volte a soldar e veja resultados, note que nem em todas as máquinas dá resultado 

Compartilhar este post


Link para o post
Compartilhar em outros sites
farreis    0
  • Autor do tópico
  • Olá PPK2! Obrigado pela sugestão.

    Não quis arriscar retirar a solda da pilha por dois motivos: o espaço para o trabalho é muito pequeno; e a possibilidade de ainda assim não dar certo. Você conhece alguma outra forma, via software, talvez?

    Muito obrigado, mais uma vez! Até logo!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PPK2    644

    Sim

    Como muitos membros do Forum sabem, basicamente eu só trabalho com Hirens Boot, deixo aqui um tutorial para ser mais fácil entender : 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    farreis    0
  • Autor do tópico
  • @PPK2, nada feito...

    A senha é solicitada antes do boot, ou seja, antes de ele acionar o HD ou o CD para carregar algum sistema.

    Fiz o teste, inseri o disco mas a única coisa que o computador pede é a maldita senha de inicialização...

    Obrigado pela força, mesmo assim! Se você ou alguém lembrar de outro processo que possa funcionar, estarei por aqui...

    Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PPK2    644

    Pois, assim fica mais difícil, só vai restando a hipótese da bateria, tente entrar em modo de segurança  

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Daniel.l    14

    Retire o cabo de alimentação e a bateria do note e pressione o botão power por uns 30s. e veja se não resetou a bios. 

    Uma pergunta, qual site você usou para gerar a senha pelos tais números? Eu tenho um site aqui que sempre me ajudou, só preciso achar... 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    farreis    0
  • Autor do tópico
  • Retire o cabo de alimentação e a bateria do note e pressione o botão power por uns 30s. e veja se não resetou a bios. 

    Uma pergunta, qual site você usou para gerar a senha pelos tais números? Eu tenho um site aqui que sempre me ajudou, só preciso achar... 

    Daniel, não cheguei a usar o site porque a mensagem de senha incorreta e sistema bloqueado que aparece no meu notebook após a terceira tentativa não exibe nenhum código. Aparece só a frase "System will halt!!" e nada mais...

    Gostaria muito que aparecesse algum número, pra o computador não ficar inutilizado.

    Vou tentar o procedimento que você indicou. Obrigado!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    farreis    0
  • Autor do tópico
  • Nenhuma novidade farreis?

    Pessoal, desculpa a demora. Nenhuma novidade, infelizmente.

    Como consegui outro notebook, juntei as melhores peças de cada e essa máquina travada está guardada. Não a liguei mais desde o começo do ano. Talvez a bateria já tenha descarregado, mas não acredito que tenha perdido as configurações.

    O meu problema, de certa forma, foi extinto. Mas não consegui apagar a senha, resetá-la ou ligar o micro.

    Vou marcar o tópico como resolvido mas com essa ressalva.

    Obrigado pela força de vocês mesmo assim!

    Grande abraço!

    Editado por farreis

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×