Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
DiegoPerete

Internet caiu ao entrar em qualquer jogo online

Recommended Posts

DiegoPerete    1

Minha internet (10MB da NET Virtua) está funcionando normalmente mas quando eu entro em qualquer jogo online ela cai imediatamente ou uns 10 minutos depois, ficando com a exclamação com fundo amarelo e é só eu reiniciar o PC que ela volta, ou então, instalar outro driver de rede.

• Já tentei várias versões antigas, a mais nova;  (
• resetei o Modem e Roteador;
• Firewall OFF, On;
• Troquei de cabos;
• Troqui de portas no roteador;
• até formatei o PC, o que a fez funcionar normalmente, mas depois de +/- 1 semana o problema voltou.

Isso só está acontecendo no meu PC, o meu irmão joga aqui do meu lado na mesma rede/roteador e o dele está perfeito.
Ao tentar "Solucionar problema" recebo a mensagem (+ o meu adaptador de rede na imagem):
http://i.imgur.com/5Qvtu2e.png

Aqui estão as coisas instaladas no PC, nada demais:
http://i.imgur.com/XRygDcn.png  Parte 1
http://i.imgur.com/egsIc7K.png  Parte 2


Jogos testados:

Red Orchestra 2
Mass Effect 3
Dragon Age Inquisition
Infinite Crisis
League of Legends
Dota 2
FIFA World
The King of Fighters XIII Steam Edition

- PC -
PSU: MAXXTRO ATX 450epn12 (450w);
MOBO: G41M-VS3;
OS: Windows 7 Ultimate SP1 64bits;
CPU: Core 2 Quad Q8400 @2.72GHz;
RAM: Dual-Channel 4GB DDR3;
GPU: GeForce GTX550 Ti;
Screen: 1360x768.

Editado por DiegoPerete

Compartilhar este post


Link para o post
Compartilhar em outros sites
Angel Wars    1

Olá amigo, você já tentou utilizar o DNS do Google?

Primário: 8.8.8.8
Secundário: 8.8.4.4

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
DiegoPerete    1
  • Autor do tópico
  • Opa, eu consertei aqui, meu PC tava ligado sem estabilisador, só um benjamin e a internet caia quando entrava nos jogos... E se um jogo fosse pesado demais o PC desligava...
    Liguei com o estabilisador e isso parou. o.O'

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×