Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
solo123

PC travando e com queda de fps

Recommended Posts

solo123    0

Comprei meu pc há pouco tempo na pichau, todavia venho presenciando quedas muito grandes de fps e dps de um tempo jogando ele começa a travar, pensei que era a temperatura do cpu e cheguei a comprar um cooler novo e mais uma ventoinha no gabinite, a temperatura não passa dos 45C mas continuo tendo problemas, já atualizei o driver da placa de vídeo e nada, também já tentei aumentar e diminuir o clock da cpu, mas nada funciona, gostaria de algumas opiniões, pelo msi afterburner deu para ver que não esta ocorrendo gargalo, a placa de vídeo ta em 99%, todavia, pelos gráficos parece que o processador para de funcionar muito bem e depois a placa de vídeo também vai dando umas variações bruscas, n sei, é o que pareceu pra mim, mas sou novo com isso, então não sei

 

 

Meu PC:

Amd fx 6300

Placa Mãe: Gigabyte 78mlt
Placa de vídeo: r9 270x vapor-x
Memória RAM: 8GB (4x2) (hyperX furry)
gabinete: bitfenix comarade
Editado por solo123

Compartilhar este post


Link para o post
Compartilhar em outros sites

A causa disso pode variar muito, desde o driver que você está utilizando até mesmo a má otimização do jogo. Veja se esse problema ocorre somente em um jogo específico ou em vários.

Compartilhar este post


Link para o post
Compartilhar em outros sites
RAI REC    40

 Como o GhostRespawnX disse existem alguns jogos que tem uma otimização horrível, tente testar em mais de um jogo pra ver se o porblema continua.

Compartilhar este post


Link para o post
Compartilhar em outros sites
solo123    0
  • Autor do tópico
  • A causa disso pode variar muito, desde o driver que você está utilizando até mesmo a má otimização do jogo. Veja se esse problema ocorre somente em um jogo específico ou em vários.

     

    Cara meu driver, e o Omega (14.12), e ja testei no Ac unitym far cry 4 e no COD AW, esses dois primeiros eu sei que são uma ***** e sei que meio que não conta, mas o COD n sei, e todos são depois de um tempo, tipo eu entro no AC unity e no COD tão suave, dai dps de umas cutscenes começa a *****

     Como o GhostRespawnX disse existem alguns jogos que tem uma otimização horrível, tente testar em mais de um jogo pra ver se o porblema continua.

     

    Então, tem alguma sugestão de jogo que não deveria travar nada nessa minha config

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    RAI REC    40

    Ac unity e o far cry 4 são otimizados pra nvidia é normal você ter um desempenho um pouco menor neles.
    Quedas de fps depois de um tempo jogando é quase sempre culpa da temperatura, como você disse que suas temperaturas estão ok não sei o que possa ser. 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    solo123    0
  • Autor do tópico
  • Ac unity e o far cry 4 são otimizados pra nvidia é normal você ter um desempenho um pouco menor neles.

    Quedas de fps depois de um tempo jogando é quase sempre culpa da temperatura, como você disse que suas temperaturas estão ok não sei o que possa ser. 

     

    Então a da placa de vídeo fico entre uns 60C, tava vendo em outros post que pode ser a temperatura do hd ou da memória ram, será que é isso?? E o problema não é isso, é mesmo que utiliziando a configuração abaixo da recomendada e com + de 60 fps, ele da umas quedas e umas travadas enormes

    Editado por solo123

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    PH Benchmarker    741

    O mais importante você esqueceu de dizer: Qual a fonte do PC? fontes com problemas causam diversos problemas como, travamentos, perda de frames, até desligamentos inesperados, e, em casos mais graves, causa danos ao hardware.

     

    Abrass.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Math.Pi    8.415

    Pode ser fonte, placa-mãe ou mesmo drivers.


    Primeiro poste o modelo de sua fonte.

    Depois baixe o HDTune Pro e poste uma print da aba Health.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    solo123    0
  • Autor do tópico
  • Pode ser fonte, placa-mãe ou mesmo drivers.

    Primeiro poste o modelo de sua fonte.

    Depois baixe o HDTune Pro e poste uma print da aba Health.

    Desculpa pela demora, fui viaja e tava sem internet, a fonte é esta:

    EVGA 600b, plus bronze, pfc ativo

     

    e aqui ta a pagina do hdtune:

    https://uploaddeimagens.com.br/imagens/sem_titulo1-png--154

    Editado por solo123

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Math.Pi    8.415

    @solo123

    Faça um scan pelo próprio HD TUne.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    solo123    0
  • Autor do tópico
  • @solo123

    Faça um scan pelo próprio HD TUne.

    no error scan???

    Editado por solo123

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Math.Pi    8.415

    Sim!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Math.Pi    8.415

    Aparentemente tudo certo com seu hardware. Eu desconfiaria da sua placa-mãe.

    Ela deve ser o vilão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×