Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Rodrigo Muniz

Comprei uma placa de vídeo, mas quando coloco ela no pc, o windows não inicia e o mouse e o teclado não ligam

Recommended Posts

Boa noite, estou com um problema. Quando coloco a placa de vídeo off-board no meu pc, o computador liga todos os coolers, mas não inicia o windows e o mouse e o teclado não ligam. Quando retiro a placa e ligo com a placa on-board mesmo, o pc funciona sem problema. Meu amigo testou a placa no pc dele e funcionou sem problema. Alguém sabe o que pode ser a causa?

Minhas configurações: Processador I3, 6GB de memória ram, placa de vídeo: VGA XFX Radeon R7 240 2GB DDR3, fonte: Gamemax Fonte ATX 500W - ATX5850W e placa mãe: MW-H61H2-M2 da Megaware.

Obrigado desde já.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema pode estar na entrada da placa de vídeo na placa mãe, tente testar com alguma outra placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Hum, o problema é que eu não tenho outra placa para testar. Tipo, os coolers do gabinete, do processador e da placa de vídeo rodam. Mas só que a luz óptica do mouse não acende, não inicia o windows, pois quando inicia o teclado dá uma piscada e acende, mas quando coloco a placa, ele não acende.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×