Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
racini

RESOLVIDO Não tenho acesso ao meu HD

Recommended Posts

Olá! Vou explicar devagar o que aconteceu...eu tenho dois HD's, usava um só para o sistema e outro de 1TB para armazenar minhas coisas, ontem o do sistema pifou. Comprei um novo HD hoje e o instalei na máquina, instalei o windows 7 nele e foi tudo normal, até eu entrar no windows...a primeira coisa que notei e que me incomodou bastante foi que meu HD de 1TB não estava aparecendo no meu computador, a máquina reconhece o HD, mas não exibe...você já está pensando em me dizer pra definir uma letra pra ele, não é? Pois bem...não dá!
Eu estou enviando dois anexos com print e mesmo assim vou tentar descrever o que está acontecendo...
Na parte do gerenciamento de disco, meu HD do sistema(novo) está normal, Ele consta "Básico, seu tamanho, online" já o meu de 1TB consta como "Dinâmico, externo" mas nããão ele não é HD externo, é interno! Se for de ajuda, ele tem em cima dele aquele triangulo amarelo com uma exclamação que o windows costuma usar pra te dizer que tem algo errado. Clicando nele com o botão direito ele exibe as seguintes opções: "Importar discos externos" "Converter em disco básico" "Offline" "Propriedades" "Ajuda" e só...eu já tentei mudar o cabo de porta e não adiantou...
Deixando claro que eu NÃO quero formatar ele, eu quero manter todos os arquivos que ele contém pois são importantes pra mim. Eu não sei se isso muda alguma coisa mas, enquanto fazia testes com meu pc tentando diagnosticar o problema antes de chegar no fato do HD estar queimado, eu tentei resetar a bios e quando o fiz, algo ficou diferente, antes o setup oferecia 3 opções de boot, então eu podia colocar os dois HD's e o driver de cd, agora ele oferece somente dois, um para o HD e o outro para o cd, justamente como eu estou falando, um pra cada, eu não consigo colocar o HD de 1TB na segunda prioridade de boot. Minha placa mãe é uma gigabyte 970A-UD3p. Mais uma vez, formatar o HD não é o que eu quero, quero manter os arquivos.
Fico ansioso aguardando uma resposta.

post-762807-0-66853100-1429095750_thumb.

post-762807-0-94030900-1429095762_thumb.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quero crer que algum ajuste do BIOS ou reposicionamento da porta SATA em relação ao disco 0 e 1 pode elucidar o caso. Experimente mudar os jumpers dos HD's, colocando o disco 0 como master, o 1 como slave, coloque o disco 0 na porta SATA zero e o disco um em qualquer outra. Confirme o modo configurado (pg. 45 do manual) se está correto para AHCI e IDE conforme as portas requeridas. Tenha absoluta certeza de que os cabos não tenham defeitos. Reinicie a máquina. Confirme se há algum progresso. Caso negativo, retire o HD 0 (com sistema), deixe somente o 1 e reinicie. Confira o que acontece no BIOS, principalmente quanto ao reconhecimento lá. Caso apareça, recoloque o HD 0 na porta 0 e o 1 em outra qualquer, e verifique se aparece na prioridade de boot. Vamos começar com isso. Poste o resultado, por favor.

 

http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-970a-ud3p_e.pdf

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Quero crer que algum ajuste do BIOS ou reposicionamento da porta SATA em relação ao disco 0 e 1 pode elucidar o caso. Experimente mudar os jumpers dos HD's, colocando o disco 0 como master, o 1 como slave, coloque o disco 0 na porta SATA zero e o disco um em qualquer outra. Confirme o modo configurado (pg. 45 do manual) se está correto para AHCI e IDE conforme as portas requeridas. Tenha absoluta certeza de que os cabos não tenham defeitos. Reinicie a máquina. Confirme se há algum progresso. Caso negativo, retire o HD 0 (com sistema), deixe somente o 1 e reinicie. Confira o que acontece no BIOS, principalmente quanto ao reconhecimento lá. Caso apareça, recoloque o HD 0 na porta 0 e o 1 em outra qualquer, e verifique se aparece na prioridade de boot. Vamos começar com isso. Poste o resultado, por favor.

     

    http://download.gigabyte.eu/FileList/Manual/mb_manual_ga-970a-ud3p_e.pdf

    Dom, obrigado por responder, mas podemos pular tudo isso pois eu já mudei ele de porta e no setup ele é reconhecido normalmente! Ele está completamente funcional, eu só não tenho acesso a ele.

    Fazendo algumas pesquisas no google os resultados mostraram que eu devo clicar em "Importar discos externos", porém não sei se isso vai apagar os arquivos ou não, os tópicos não explicam essa parte, diz que vai devolver o acesso ao HD, mas devolver o acesso ao HD zerado não é meu interesse. Eu gostaria de alguém que soubesse sobre os status de HD e como resolver, assim poderia me dar uma resposta mais exata, mas não encontro ninguém que saiba disso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Resolvido!

    Cliquei em "Importar discos externos...", ele importou, meu HD voltou a funcionar normalmente, com todos os dados, nada corrompido, tudo como devia estar.

    Pode fechar o tópico e obrigado a quem tentou me ajudar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×