Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Dellann Luiz

RESOLVIDO Condicional no Excel - Sinais

Recommended Posts

Pessoal, preciso da ajuda de vocês para poder criar essa condicional.

 

Na figura anexada, eu preciso de uma fórmula em que o valor da célula "E2" seja igual a soma das células "B2" e "C2", massssss (ai que está) se o valor de "A2" for >270 e <360 o valor de "E2" tem que ser negativo, ou seja "-185,802".

 

post-763138-0-20381800-1429301930.gif

 

Muito obrigado pessoal, espero que vocês me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Usa a condição SE

     

    Exemplo: =SE(IDADE<18; “MENOR”; “MAIOR”)

     

    Eu gostaria que o resultado ficasse com o sinal de negativo ou positivo e n com o nome "menor" ou "maior" entende Johnny?

     

    Obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boa noite Dellann

     

    Seja bem-vindo ao fórum!

     

    Pelo meu calculo, a soma das células B2 + C2 dá -190,526 e não -185,802 como você digitou.

     

    Experimente colar em E2 a fórmula:

     

    =SE(E(A2>270;A2<360);-(B2+C2);B2+C2)

     

    Dê retorno.

    Editado por Patropi
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Boa noite Dellann

     

    Seja bem-vindo ao fórum!

     

    Pelo meu calculo, a soma das células B2 + C2 dá -190,526 e não -185,802 como você digitou.

     

    Experimente colar em E2 a fórmula:

     

    =SE(E(A2>270;A2<360);-(B2+C2);B2+C2)

     

    Se a resposta foi útil, clique em Curtir.

     

    Dê retorno.

     

    Realmente Patropi, eu coloquei o resultado errado, sua formula deu certo cara.

     

    Muito obrigado.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×