• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest jozealberto

[Resolvido] Disquete não lê em w98 e win me

4 posts neste tópico

Colegas,

seguinte: entrou uma máquina de cliente:

placa-mãe: Pc-Chips 571

Ram : 2 pentes de 32 PC66

Proc: Cyrix PR-300

HD:Sunsung 3,2 Gb

CD: Asus 50 X

Problema: A unidade de disquete não lê nem no Win 98, nem no ME ! Em modo ms-dos lê ! Em modo de segurança lê.

Ele está reconhecido sem erro no gerenciador.

Já troquei cabo e drive apesar de ter certeza que estavam bons, visto estar tudo ok em dos e em modo de segurança.

Testei o Win95C ! Lê !

No 98 e no ME se remover no gerenciador e depois adicionar novo hardware, o Win reconhece e aí lê normalmente, até reiniciar a máquina. Reiniciou ou desligou não lê mais. Ou seja, removeu e reinstalou, tudo OK, aí reinicia a máquina mão lê mais. Note-se que no 95 está tudo ok, ou seja, não tem problema de hardware.

Outra coisa curiosa é que quando remove e reinstala, êle lê normalmente e reconhece o sistema de arquivos do disquete corretamente como FAT. Quando reinicia êle lê o disquete mas não localiza arquivo nenhum e mostra o sistema de arquivos como sendo RAW !

Caso alguém possa me ajudar agradeço muito, pois já formatei e reinstalei nada menos q 5 X. Não quero condenar a máquina, visto o resto estar tudo perfeitamente normal e sem nenhum tipo de problema. è um desafio !

Agradeço

José

Compartilhar este post


Link para o post
Compartilhar em outros sites

A solução pode estar no setup da máquina...

Dê uma olhada com atenção nas configurações do setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro colega, primeiro obrigado pela atenção !

Já fiz de tudo, zerei o CMOS configurei tudo e nada !

Note-se que com as mesmas configurações, a máquina funciona normal no 95 e dá esse pau no 98 e no ME.

Está realmente complicado ! Acho q é algum bug do 98 prá frente ! Já tentei também instalar o 95 e atualizar para o 98.

Nada ! dá o mesmo pau !

Acho q é alguma coisa q o Win carrega ao iniciar, se alguém souber qual a opção do registro que altera as configurações do disquete, acho que talvez seja por aí . Sei lá, esse eu nunca tinha visto !

Abração

José

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou trocar o Floppy ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0