Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
rcaliga

Alto consumo de memória + uso do disco em 100% no gerenciador.

Recommended Posts

Pessoa, bom dia!

 

Recentemente instalei o Windows 10 64 bits em um notebook HP APU4300 com 2GB de RAM. Acontece que no gerenciador de tarefas, sem nenhum programa aberto, exceto os que reiniciam com sistema, estão consumindo quase 70% de memória total, chegando até 98% em alguns casos, deixando o sistema lento. Junto com esse problema, o uso do disco sempre fica em 100%, e nunca abaixa.

 

Estava achando que era problema de atualização, mas meu Win 10 não está consumindo baixar as atualizações, sempre dá falha.

 

att

Renan Caliga

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desabilitar o serviço do Windows Update e renomear a pasta softwaredistribution. 

 

1.] Abra um prompt de comando elevado e digite o seguinte comando:

     net stop wuauserv

 

2.] Agora vai em c:\Windows e renomeie a pasta SoftwareDistribution para SoftwareDistribution.old

 

3.] Dentro do prompt de comando digite:

     net start wuauserv

 

4.] Reinicie o computador e veja se o problema foi resolvido.

 

Caso não tenha sido resolvido tente desabilitar a indexação em c:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 10/09/2015 às 09:18, ricardo_br disse:

Tente desabilitar o serviço do Windows Update e renomear a pasta softwaredistribution. 

 

1.] Abra um prompt de comando elevado e digite o seguinte comando:

     net stop wuauserv

 

2.] Agora vai em c:\Windows e renomeie a pasta SoftwareDistribution para SoftwareDistribution.old

 

3.] Dentro do prompt de comando digite:

     net start wuauserv

 

4.] Reinicie o computador e veja se o problema foi resolvido.

 

Caso não tenha sido resolvido tente desabilitar a indexação em c:

Amigo muito obrigado de verdade, ajudou muito parecia que o notebook nao tinha mais jeito ja havia formatado 2 vezes e nada de acha o porque de tanto consumo de memoria . deu super certo obrigado por compartilhar .

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui na época fiz de td pra arrumar isso, sem sucesso. Foi resolvido adotando um SSD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×