Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
aspg_br

GTX 970 não dá sinal de vídeo

Recommended Posts

Boa noite!

Adquiri um PC novo com a seguinte configuração:

- i7 4790 3.6GHz

- ASRock Z97 extreme3

- 2x8GB DDR3 Corsair Vengeance

- HD Seagate Barracuda 1TB

- MSI GeForce GTX 970 gaming 4GB
- Fonte Xigmatek Tauro 600W 80 Plus
 

Chegou no dia 24/11 e funcionou tranquilo ligado via cabo HDMI em um monitor-TV da Samsung. Joguei Shadows of Mordor por 3 horas para testar e rodou sem qualquer problema com quase tudo no ultra, Desliguei o PC depois disso. Acontece que no dia seguinte, quando fui ligar novamente, no monitor parecia apenas a mensagem "sem sinal". Desconectei, reconectei, reiniciei, tentei outro cabo HDMI e nada.

Reparei que, além de não dar sinal de vídeo, também não havia som da inicialização do windows (windows 10 pro trial). Quando apertava o power para desligar, mesmo depois de deixar um bom tempo ligado sem vídeo, o desligamento das luzes e fans da CPU, GPU e gabinete era instantâneo (ao contrário do que acontece quando se está no windows que o PC demora um tempo encerrando tudo antes de desligar).

Testei a saída de vídeo onboard, mas esta também não funcionou. Então abri o gabinete e conferi, desconectei e reconectei todos os cabos, o que não resolveu nada. Resolvi tirar a GTX. Aí sim o vídeo onboard funcionou e consegui entrar normalmente no windows.

Seguindo sugestões de soluções para problemas parecidos que vi na internet, entrei na BIOS/UEFI e a atualizei. Voltei com GTX 970 e nada. Tirei de novo, para entrar com vídeo onboard e na UEFI mudei o primary graphics para onboard. Reconectei a GTX, e usando o video onboard consegui entrar no windows e atualizar o driver pelo GeForce Experience.

No gerenciador de dispositivos, aparece (!) na placa GeForce com erro código 43. Achei algumas informações sobre esse erro em fóruns, mas nenhuma solução que tentei resolveu o problema.

Para acionar a assistência técnica preciso saber qual peça está apresentando defeito (garantia peça a peça). Já fui instruída a checar a memória RAM, colocando um pente de cada vez em cada um dos 4 slots, o que não fez diferença nenhuma. Também testei a fonte com cabos de alimentação diferentes e em tomadas diferentes.

Me corrijam se eu estiver errada, mas se o computador não inicializa corretamente com a placa de vídeo (não é só ausência de sinal de vídeo, mas também de sons, e desligamento instantâneo ao apertar power) o problema deve estar ou na placa em si, ou na fonte que a alimenta, ou no slot PCIe da placa mãe. Mas como descobrir qual deles se não tenho outro Desktop ou peças para testar?

Agradeço a atenção.

Editado por aspg_br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me corrijam se eu estiver errada, mas se o computador não inicializa corretamente com a placa de vídeo (não é só ausência de sinal de vídeo, mas também de sons, e desligamento instantâneo ao apertar power) o problema deve estar ou na placa em si, ou na fonte que a alimenta, ou no slot PCIe da placa mãe. Mas como descobrir qual deles se não tenho outro Desktop ou peças para testar?

voce tem razão, não tem como adivinhar.

voce não citou o código da fonte, mas no site da Ecova não encontrei essa fonte na lista de certificação 80 Plus pelo nome "Tauro".

Qual é o código da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Fonte Xigmatek modelo XTK-TB-0600A.


    Esqueci de mencionar que com a placa de video, além de não dar vídeo, também não acendem as luzes do teclado (usb wired).

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Aparentemente não tem nada suspeito, mas eu acho que está mais para a VGA mesmo.

    você poderia entrar na bios pelo vídeo on-board e desabilitar a vga on-board.

    E selecionar, nas opções de inicialização de vídeo, a opção "PEG" como primeira prioridade.

    Depois, você desliga o PC, espera um pouco e religa.

    Se não acontecer nada, eu acho que você tem que fazer primeiro um teste com essa VGA, em outro PC.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • você poderia entrar na bios pelo vídeo on-board e desabilitar a vga on-board.

    E selecionar, nas opções de inicialização de vídeo, a opção "PEG" como primeira prioridade.

    Depois, você desliga o PC, espera um pouco e religa.

     

    Fiz esse teste sem sucesso.

     

    Se não acontecer nada, eu acho que você tem que fazer primeiro um teste com essa VGA, em outro PC.

     

    Não tenho outro PC ou peças para testar.

    Você recomenda alguém ou algum lugar em São Paulo que eu possa levar essa placa para testar?

    Não quero o conserto, só a confirmação de que o problema é com ela para eu acionar a garantia.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Fiz esse teste sem sucesso.

     

     

    Não tenho outro PC ou peças para testar.

    Você recomenda alguém ou algum lugar em São Paulo que eu possa levar essa placa para testar?

    Não quero o conserto, só a confirmação de que o problema é com ela para eu acionar a garantia.

    Sem testar não tem como saber como está a VGA.

    Acione a garantia e eles farão a troca, ou então responderão que a VGA está ok e voce não terá como contestar, pois não a testou.

    Ou procure alguma oficina especializada em informática e peça para testar, mas avise que está em garantia.

    Editado por Wal SJC

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sem testar não tem como saber como está a VGA.

    Acione a garantia e eles farão a troca, ou então responderão que a VGA está ok e voce não terá como contestar, pois não a testou.

    Vou acionar a garantia. É que se o problema não estiver na placa de video eu pago o frete de ida e volta dela. Além disso, eu teria que depois mandar outra placa para ver se o defeito está nela, e ficar mandando peça por peça pode ser lento e caro. :(

     

     

    Ou procure alguma oficina especializada em informática e peça para testar, mas avise que está em garantia.

    Me mudei para São Paulo a pouco e não conheço nenhuma. Teria alguma oficina para indicar?

    No mais, Wal SJC, obrigada pela ajuda.

    Vou deixar o post aberto por enquanto para ver se aparece mais alguma sugestão.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pesquisa no google uma assistência perto de sua casa, moro no "interior" do Pará e tem umas 5 por perto de casa, SP, deve ter umas 500 perto da sua, paga o do "lanche" que os caras testam, pc top e novinho, eu estaria desesperado para resolver logo, olha que o meu é um lixo, desligando sem parar... Good Lucky!

    Editado por FabioAJ

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×