Ir ao conteúdo
  • Comunicados

    • gandalfnho

      Regras adicionais, olhe aqui antes de postar   30-12-2012

      ATENÇÃO! LEIA AS REGRAS ABAIXO ANTES DE POSTAR E EVITE QUE SUA MENSAGEM SEJA APAGADA. - Procure sempre pesquisar antes de postar para ver se o assunto já não está sendo discutido ou se já existe uma solução para seu problema. - Evite títulos do tipo "Socorro", "Me ajudem", "Estou desesperado" e similares. - Não é permitido citar cracks, seriais e keygens. - Não são permitidos mensagens sobre pirataria, que façam referência a ela ou apologia. - Proibido auto-promoção de blogs/sites pessoais, inclusive canais do Youtube. - Seja paciente. Não espalhe sua dúvida por vários lugares do fórum ou várias vezes ao dia esperando ganhar uma resposta mais rápida. Isso é flood e você poderá ser advertido por isso. - Tópicos indevidos ou postados aqui quando deveriam ser postados no fórum correto, serão movidos/apagados sem aviso prévio. - Procure escrever num português legível. Esse é um fórum técnico e mensagens escritas em internetês/miguchês ou simplesmente assassinando o português dificultam a compreensão, além de prejudicar a ferramenta de busca do fórum. Mensagens assim poderão ser editadas ou até apagadas.
    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Crazy_Clown

RESOLVIDO Quedas drásticas de FPS em jogos

Recommended Posts

Bom dia a todos, estou sofrendo a algum tempo com quedas de fps em jogos (ex: Crysis 3, é o que mais jogo) mas ocorre em vários jogos.
São quedas constantes que causam travamentos, mesmo com o jogo rodando a 60 fps.

Obs: Independente de estar no High ou no Low, o jogo tem quedas que fazem o jogo travar.

Minha config: 
Placa mãe: Asus M5A99FX Pro R2.0
Processador: AMD FX 6300 3.5 GHz ( testado também a 4.1 Ghz ) 
Placa de vídeo: XFX R7850 1gb
Fonte: Corsair TX550M
HD: 1 TB Seagate Barracuda 7200rpm

Testei jogos no meu Notebook ( Avell G1511 MAX que possui uma Gtx 860M 2gb), que tem desempenho similar ao PC, os jogos rodaram perfeitamente mantendo também uma taxa constante de 60fps.
Todos os drivers estão completamente atualizados e as temperaturas são boas, mesmo com cooler stock no processador. O gabinete tem 7 coolers, que ajudam bastante, 4x 12cm, 2x 8cm , 1x 9cm.
Alguém sabe me dizer o que poderia estar causando esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entre na bios e verifique se tem algum item "C-state", se tiver, desabilite-o

(Por ex.: C1, C1E, C3, C6, etc...)

Se tiver o item HPC, habilite-o

Isso poderá esquentar mais o processador e exigir mais da placa-mãe.

Faça um teste para ver como fica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Amigo , fiz o que recomendou. Nenhum sucesso, quedas de FPS continuam constantes.
    As temperaturas mantiveram-se boas CPU máxima 52° e placa de vídeo 65°.

    CONSEGUIIIIIII!!!!

    O problema era o seguinte, após me estressar um monte encontrei o problema mais fácil de resolver no mundo.
    Eu tive apenas que desativar um programa da placa mãe, que vem dentro do AllSuite II, o nome dele é Network iControl, a função dele seria melhorar o desempenho da conexão, porém, só atrapalha.
    Eu já tinha desativado ele outra vez, mas acho que com a reinstalação de alguns drivers ele se ativou. Recomendo deixa-lo desativado sempre!

    Agradeço a atenção, e espero que a solução seja útil para mais alguém.

    Editado por Crazy_Clown
    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×