Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
jambatera

Temperatura alta ou temperatura tolerável????

Recommended Posts

Ola!

 

Recentemente adquiri um PC no seguinte spec:

 

Asus Maximus Impact IV;

I5 4690K;

Cooler Master Hyper TX3;

Corsair Vengance 16GB (2x8);

VGA Asus 760 GTX Direct CUII;

SSD OCZ 120GB + 1TB Sata

Fonte Corsair 750 CX;

Gabinete Cooler Master K380

 

Acontece que o processador aquece demais.....no desktop ele fica 40...42 graus,,,, em full load como por exemplo Star Wars Battlefront ele chega a bater a casa dos 90!!!

Mais isso não chega a influenciar o desempenho do PC...

 

Quando fui comprar li alguns artigos de usuarios do i5 4690k reclamando de aquecimento, mais mesmo assim arrisquei.

 

Na Bios da MOBO esta habilitado o Turbo mode,,,elevando o clock de 3.50 para 3.90... o restante esta tudo em auto

Os fans do gabinete estão fixados em 70% de rpm (mais que isso torna-se insuportavel ficar no quarto) e o da CPU deixo a 100% (ele não é barulhento)

Minhas dúvidas:

Devo investir em uma pasta termica de renome??? Isso mudaria a temperatura???Se sim quais delas seria a mais recomendável???

O Cooler esta correto para esse tipo de processador???

Vou tirar fotos do PC e a noite postarei aqui (para referencia de posição dos fans, pois fiquei desconfiado do fan traseiro estar encostado no fan do processador e isso não deixa o ar fluir,,, mais como essa MOBO é minúscula, não consigo posicionar em outro lugar o cooler)

 

Por enquanto grato!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A linha Ive Bridge e Haswell da Intel tem otimos processadores mas a Intel trabalha com Transisitors em 3D pra caber mais transistors detro do processador e dai o cpu aquece fazendo essas gerações serem esquentadas teste trocar a pasta térmica pra uma Deep Cool Z9 e o cooler para um Cooler Master Hyper 212X 

Editado por DiegoSouzaBR
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jambatera O fan traseiro está jogando o ar para fora do gabinete e o do cooler

do processador jogando o ar contra o fan traseiro ? Se estiver assim está correta

a montagem, aí o jeito é seguir a sugestão do colega @DiegoSouzaBR e partir

para um cooler mais eficiente como o Hyper 212.

 

 

adcarvalho

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Então  @adcarvalho, essa MOBO é pequena demais, se eu fizer isso de jogar o fan contra o cooler traseiro ele nao encaixa por causa dos pentes de memoria, então tenho que coloca-lo colado no fan traseiro, fazendo com que a distancia entre os 2 coolers tenha no maximo 1.5 cm...

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Nao estão soprando o ar na mesma direção nao hehe veja na foto o que eu falei da distancia...e se for inverter o lado do cooler (que seria o correto) vai bater nas memorias,,,,,,

    WP_20160113_17_38_10_Pro.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera....fiz uns testes ontem,,,a temperatura bateu 100...

     

    Ai coloquei a mao no dissipador ele gelado,,,,estou achando que o dissipador do cooler não está encostando no processador... seria isso?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Galera,,,,, alguem ainda ai pra me ajudar???? Deem uma olhada no print do CPUID que fiz,,,,,poderia a MOBO estar com algo ligado que influenciaria na temperatura,,,, esta tudo em auto,,, mais como essa MOBO é extremamente complexa, fico com medo de algo estar errado...

    CPUID.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pela imagem do cooler, creio que a fan está soprando para a direita, em direção as memórias.
    O correto seria a fan soprar para a esquerda, em direção a saída de ar traseira do gabinete.

     

    As temperaturas que devem ser levadas em consideração são as dos do Cores/Package.
    Creio que essa temperatura CPU possa estar correta também, desde que seja similar as Cores/Package.

     

    Pela imagem as temperaturas dos cores estão normais.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • então @EdsonSM, Eu arrumei a direção do vento, e no desktop as temp estão ate que boas, mais olha quando eu ligo o fallout 4 ou qualquer outro jogo (da uma olhada na max temp,,, é so eu sair do jogo que as temp baixam rápido, mais no jogo ficam quentes demais)

    CPUID2.jpg

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Agora concordo com você, era para o TX3 oferecer um desempenho mais aceitável.

     

    Foi você quem fez a instalação do cooler?

     

    Recomendo checar novamente a instalação do cooler, para verificar se cooler está bem fixo, sem folgas.
    Caso seja necessário, refaça a instalação do cooler bem como a pasta térmica.

     

    Quando retirar o cooler, veja como a pasta ficou espalhada, se foi pouca ou demais.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Desculpa a demora para responder... Estou achando que o problema esta em outro lugar: na MOBO, e não é problema, é config de bios (ultima BIOS instalada).

     

    Isso porque antes de eu dar um load optimal default nela, a temp maxima chegava a 78, 80 no maximo (isso no battlefront com 40 players e tudo ultra settings). Agora depois disso chega nas casas dos 100. O engraçado é que o pc em si não esquenta (não sai ar quente no fan traseiro). Poderia ser algo com o monitor de temperatura???? 

     

    Tem, alguem ai que manja dessa MOBO? ela em optimal liga o turbo mode do processador, pois é uma placa para alto desempenho, talves tenha que desligar algo ou baixar algum Vcore.

     

    Trabalho com informática há anos, mais nunca tinha me deparado com um monstro desses...

     

    Se alguem puder me ajudar,,, estou pensando seriamente em voltar para os AMDs, nunca tive proble de temperatura com eles...

     

    Grato!!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Mesmo as temperaturas de 80C com o TX3 já não seriam normais.

    Pelo imagem que você postou a voltage (vid) e os clocks estão dentro do normal.

     

    Se quiser, você pode até entrar em contato com o suporte técnico da Asus, enviando a sua dúvida.
    No entanto não creio que possa ser a placa-mãe.

     

    Creio que processador defeituoso causando aquecimento também não sejam comuns.

    Editado por EdsonSM

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @EdsonSM @adcarvalho @DiegoSouzaBR e galera aqui do Fórum... Meus sinceros agradecimentos pela ajuda, pois o problema fora resolvido.

    O que ocorreu:

     

    Umas das hastes (uma das 4) que prendia o cooler estava torta, isso fazia com que o contato entre dissipador e processador fosse de no máximo 70%, ficando em média 30% do processador sem resfriamento correto... 

    Isso eu percebi ao tirar e colocar o dissipador que a pasta térmica estava somente no processador e não de forma homogênea no dissipador.

     

    Peguei um alicate e, no olhometro voltei a haste conforme as outras estavam,,,,,,e a temperatura ficou conforme a foto (o maximo foi no Fallout 4 full load, antes ia mais de 100º).

     

    O que pode ter ajudado também foi a escolha da Z9 DeepCool conforme dica do nosso amigo @DiegoSouzaBR.

     

     

    Valeu gente, tópico resolvido.

     

    Grato a todos...

     

     

    Jamal

    CPUIDOK.jpg

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×