Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Opa pessoal, tenho algumas dúvidas quanto a streaming de vídeo.
Tenho feito stream pelo Twitch com a minha Live Gamer Portable e percebi que a transmissão fica travando muito se eu não deixar a taxa de upload menor do que 1mb/s no software de stream(Tenho GVT e minha taxa de upload do meu plano é de 5mb).
Não sei porquê isso acontece, faço stream com a qualidade no máximo com meu Playstation 4(sem a placa, direto do console) e funciona perfeitamente.

1- Se meu upload é de 5mb, deveria funcionar bem definindo pelo menos 3mb/s no software de stream?
2- Este problema pode ter alguma relação com o meu PC?(http://imgur.com/a/W2oPw este é o setup da máquina)
3- Existe algum método pra "melhorar" o upload para stream?

Desde já agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O programa que você usa pra streamar é o OBS? Nas vezes que tentei streamar (tenho o mesmo plano da GVT que você), tive o mesmo problema, ou seja, o problema não é nas configurações do seu PC. A solução que achei pra melhorar as travadinhas é procurar na internet uma lista com as melhores taxas de upload pra cada servidor. A que uso atualmente (não sou streamer, só abro de vez em quando pra brincar), é a de 0.8 mb/s no servidor de São Paulo e 1500 no servidor do Rio.

 

Abraços, boa sorte !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já simulou aqui https://obsproject.com/estimator ?

 

Já tive esse problema de perda de quadros e ele acontecia porque eu deixei a stream sem CBR, isso faz uma grande diferença, sem entrar muito em detalhes quando você habilita o CBR, naqueles picos onde o jogo fica rápido com muitos efeitos o máximo que vai acontecer é a stream ficar meio pixelada, no mesmo cenário sem o CBR a stream perdia frames.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @darkstrikerd Já fiz as configurações recomendadas pelo simulador e mesmo assim continua travando.
    meu problema não é frame skip e sim o fato de ficar aparecendo o buffering toda hora no stream.
    O que seria exatamente o CBR? No REC Central não tem como configurar isso.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    50 minutos atrás, Ricardo Dos Anjos Sato disse:

    @darkstrikerd Já fiz as configurações recomendadas pelo simulador e mesmo assim continua travando.
    meu problema não é frame skip e sim o fato de ficar aparecendo o buffering toda hora no stream.
    O que seria exatamente o CBR? No REC Central não tem como configurar isso.

    Não usei o REC Central.

    Essa do buffering, você tentou aumentar o buffer size ? Eu ponho o dobro geralmente.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Estou com o mesmo problema. Já tentei de tudo e nada resolve. Minha internet também é Vivo com upload de 5 megas. Não creio que seja minha CPU porque eu estou testando apenas a webcam, sem jogo nenhum e tela preta, e na qualidade minima e continua com buffering o tempo todo! As vezes até trava e não sai do buffering! Alguém encontrou alguma solução?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Descobri o culpado no meu caso! Testei fazer stream no Youtube e em outros serviços e constatei que minha conexão não tinha problema algum e que aguentava um rojão danado (6 megas de up), então deduzi que a bronca fosse no Twitch. Fuçando, encontrei o culpado. Para solucionar, cliquem na setinha ao lado do seu nome de usuário e vão em "CONFIGURAÇÕES". Depois cliquem na sessão "CANAL E VÍDEOS" e desçam um pouco até visualizarem a opção "Atraso de transmissão BETA". No meu caso estava marcado e por isso estava dando conflito e dando buffering direto. Caso não resolva, desmarquem a opção "Arquivar Transmissões" também, haja vista que eu na dúvida também desmarquei por achar sei lá, que o processo de armazenamento do video tb tivesse sendo o culpado pelos atrasos. Em fim, se não for um é o outro e graças a deus eu resolvi! Agora estou fazendo stream com taxa de 3300 e macio macio! Foram dois dias lutando mas finalmente consegui! Fica a dica para os colegas!

    • Curtir 1

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×