Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
letechrs

Sti 1525 não instala w7

Recommended Posts

Boa tarde a todos! Meu notebook sti 1525 está com o leitor estragado e coloquei um pendrive com w7 e ele copia todos os arquivos para o HD, mas na hora que reinicia ele não carrega o sistema dando a mensagem Operating System not found. Eu coloquei o HD no PC e ele instala normalmente. Tenho certeza que o problema é no Setup desse notebook. As memórias estão ok... Alguém tem um procedimento para instalar o w7 nesse modelo de notebook? Desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@letechrs já viu as config da bios?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o sistema operacional que vem nele de fabrica? se for do 8 em diante é necessario mudar na bios para funcionar em modo Legacy

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Comprei ele (usado) com windows 7. Ele copia todos os arquivos, depois que reinicia para concluir a instalação e tenho que colocar para bootar no HD para não ir para o pendrive ele não conclui a instalação, voltando pro pendrive em um loop para instalar novamente.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é estranho esse comportamente... é como se o boot não estive sendo gravado... eu ja vi isso acontecer em maquina que vinha originalmente com o windows 8, que quando mudava entre o modo uefi e o modo legacy dava essa mensagem.. pode ser tambem o padrão da partição (MBR ou GPT)... de uma olhada nesse link e veja se te ajuda em algo... http://www.hardware.com.br/comunidade/instalar-windows/1356730/

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×