Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
letechrs

Sti bloqueando formatação

Recommended Posts

Estou com um STI 1525 e ele estava com o w7 instalado e tava todo bugado. Tentei formatar esse notebook com o w_xp em todas as mídias, pendrive, diferentes ISOS e o erro era que falatava um arquivo X. Com o W7 na primeira ele instala e quando reboota para continuar não tem jeito, volta para o início da instalação. COm o W8 ele instala o sistema, mas ao rebootar da o mesmo erro.. Operating System not Found..... Alguém sabe a macumba para desbloquear essa Joça??? Dese já agradecido!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

verdade....computadores toshiba são :priv:

 

Atualmente está totalmente sem sistema...?

 

utilize o aplicativo abaixo para criar uma nova tabela de partição e as partições em si....( claro., para Windows irás criar partições NTFS)

 

http://www.partitionwizard.com/download/pwfree91-x64.iso

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Sim, na verdade tem sistema, só não inicializa após formatação. Vou fazer isso, obrigado amigo... Ah... aí eu crio essa partição e faço o procedimento de instalação? Eu posso criar um pendrive bootavel com esse arquivo?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boas

    Quando a instalação do windows 7 estiver em curso, ou seja dando o reeboot retire o CD/DVD de instalação ou a Pen e deixe a instalação continuar.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    48 minutos atrás, letechrs disse:

    Sim, na verdade tem sistema, só não inicializa após formatação. Vou fazer isso, obrigado amigo... Ah... aí eu crio essa partição e faço o procedimento de instalação? Eu posso criar um pendrive bootavel com esse arquivo?

     

     sim., a imagem iso pode ser gravada em um cd-r ou rw ou em um pendrive  ( Utilize o cdburnerxp se for gravar no cd e o rufus se for gravar no pendrive.)

    Editado por Manjaro

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Procure na bios por UEFI e mude para qualquer outra coisa diferente disso e também desabilite o boot secury se tiver, salve e sai. Agora reinstale o SO.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Em 15/01/2016 às 21:33, letechrs disse:

    Estou com um STI 1525 e ele estava com o w7 instalado e tava todo bugado. Tentei formatar esse notebook com o w_xp em todas as mídias, pendrive, diferentes ISOS e o erro era que falatava um arquivo X. Com o W7 na primeira ele instala e quando reboota para continuar não tem jeito, volta para o início da instalação. COm o W8 ele instala o sistema, mas ao rebootar da o mesmo erro.. Operating System not Found..... Alguém sabe a macumba para desbloquear essa Joça??? Dese já agradecido!!!

     

    Amigo, eu já enfrentei esse problema em alguns notebooks de clientes.

    Consegui resolver substituindo o HD. Provavelmente o setor de boot do disco está danificado (bad block). Não importa o sistema que você utilizar... Vai sempre apresentar o mesmo sintoma.

    Tente o HDD Regenerator.

     

    Clique aqui para acessar o tutorial.

     

    Boa sorte!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Obrigado a todos pelas dicas! Eu formatei o HD em outro computador e funcionou, No Setup eu fiz todas as modificações possiveis e não consegui ainda.... Usei

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boas

    Seguiu o meu conselho, já vi que não, centenas de máquinas tem esse processo durante a instalação do S.O. na primeira vez que reiniciam como a ordem de boot está para arrancar pelo CD/DVD ou Pen será por ai que irão arrancar, para não se tornar um ciclo infinito, retira-se o CD/DVD ou a Pen, e como o sistema já está carregado a instalação prossegue até ao fim.

    Nunca aconselho ninguém a instalar um S.O. numa máquina e colocar esse HD noutra. A não ser que seja para algum teste.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×