Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Fernando Carneiro

Rede sem fio

Recommended Posts

Amigos,

Estou como um notebook Compaq Presario CQ50-222BR que tive que fazer uma restauração através do próprio "Recovery manager". Tudo OK, exceto por um detalhe, o notebook não entra na internet através da rede sem fio. Conectando o cabo de rede tudo bem, wi-fi não. Existe alguma chave ou botão para ativar a deteção de rede sem no note em questão?

Obrigado.     Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

Como está apresentado o icone de rede na barra de tarefas?

E no gestor de dispositivos? O driver está como instalado?

Qual o S.O. ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • PPK2,

    Desculpas. Fui vago na minha mensagem. O SO é o Windows Vista ( o note não é meu!!). O  ícone na barra de tarefas indica que está conectado à rede sem fio e o sinal é forte. No gerenciador de dispositivos ambos os adaptadores de rede estão funcionando corretamente. Se ligar o modem com um cabo de rede ao notebook ele acessa a internet normalmente. É estranho mas é o que acontece, amanhã vou desinstalar o adaptador  sem fio fazer download do driver respectivo e reinstalar. Vamos ver o que acontece.  Abraço.  Fernando

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • PPK2,

    Como havia dito desinstalei o adaptador sem fio (Atheros AR5007) fiz , no site da Compaq, o download do driver para o Windows Vista reinstalei e....nada. A rede sem fio é reconhecida, com sinal forte,no entanto após colocar a chave não consigo acesso à internet pelo I.E. ou pelo Google. Acesso só com cabo de rede. E agora, tens mais alguma dica?

    Abraço.     Fernando

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boas

    Antes dessa restauração a máquina conetava-se bem há Internet? Estranho!

    Será que a placa de rede por coincidência foi desta para melhor.... 

    Penso que o problema não está na máquina, não tem hipótese de testar noutra rede? Tipo, em casa de um amigo, familiar, etc?   

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×