Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Elton Barreto

A página apresenta erros usando o redirecionanto com o metodo response.redirect em asp.net com c#

Recommended Posts

Boa tarde.

 
Estou iniciando com programação web, estou fazendo um tela com alguns textbox para inserção de dados e tentando enviar o text para outra pagina, atribuindo os valores  em algumas label.
A pagina é redirecionada através do metodo Response.Redirect(); 
Os valores são armazenados no arquivo web.config:
    <system.web>
      <profile>
        <properties>
          <add name="Nome"/>
          <group name="Endereco">
            <add name="Rua"/>
            <add name="Numero"/>
            <add name="Bairro"/>
            <add name="Cidade"/>
            <add name="Estado"/>
          </group>
        </properties>
      </profile>

      
quando o código é compilado a primeira pagina abre normalmente mas quando vou gravar os campos para redirecionar para a outra página esta sendo exibido um erro:
 
 
Desde já agradeço a todos!!
 
 
 

erro.png

Editado por dif
Colocar o código dentro da tag CODE e melhorar o título

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×