Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Artielso

Epson tx 235 não tá imprimindo o preto

Recommended Posts

Olá! minha Epson Tx 235 não tá imprimindo o preto, o bulk tá ok.Retirei a cabeça e não tá entupido,as cores Cyan magenta yellow estão normais, alguém pode me ajudar?

Editado por Artielso

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Em ‎25‎/‎02‎/‎2016 às 08:00, alexandre.mbm disse:

    Ideias correlatas que coloquei ao expor um problema que enfrento: Não circula tinta

    olá alexandre, comprei uma solução para limpeza no mercado livre, deu trabalho mas tá imprimindo perfeito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    @Artielso , de outras vezes, usei cartuchos de manutenção: cartuchos carregados com solução de limpeza. Funcionou! Hoje, não tenho solução suficiente. Tentei os métodos de seringa, e nada. Aliás, até parece que resolve, no início da primeira impressão, mas logo fica tudo ruim. Por isso desconfio de que seja ar ou lodo flutuante (partículas decantando).

    Editado por alexandre.mbm

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Sim, na minha ficou assim, mas continuei fazendo a limpeza com a solução até tirar todo o lodo flutuante.Retirei a cabeça e vi que, quando limpava o jato saia torto, por causa do lodo, fui limpado até ficar normal.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Se isso existe mesmo, acho ilusão tentar tirar o tal lodo dessa forma. Não faz sentido. O que tem lógica é que ele flutua e logo em seguida decanta, e ficamos num "0 x 0" eterno.

    Editado por alexandre.mbm

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×