Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
reginaldogcms

Pc não reconhecendo capacidade total da memoria

Recommended Posts

Olá, apos formatar o meu computador, o meu pc nao reconhece mais os 6Gb que estão instalados, apenas reconhece 3.37GB, o que poderia ser ? uma formatação resolveria ?

 

Uso Windows 7 ultimate 64Bits e os 6GB sao compativeis com a minha placa-mãe

 

Obrigado pela sua atenção ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

De todos os problemas que vi, 1 das memórias apresentou problema

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

certeza que esta usando 64bts?
tenta formatar de novo, so quando você usa 86 bts ele faz isso 
 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz o seguinte, tem duas memórias instaladas, correto?

Teste cada uma em cada slot, separado.

Tipo, põe 1, e liga. Se deu certo, troque de slot e ligue de novo, se deu certo repita o mesmo com a outra memória

Se o pc não der vídeo, é porque a memória tá com defeito

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@reginaldogcms Faz o procedimento que te falei primeiro. As vezes só trocando as memórias de slot resolve o problema

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal esse problema é bem simples, não é nenhum bicho papão de 7 cabeças!

 

A ferramenta adequada para solução do seu problema é o: 

 

msconfig

inicialização do sistema

opções avançadas 

memorias máximas

Coloque o tanto de memórias que vocês tem na caixa de diálogo e desabilitem a opção. confirmem com OK, depois aplicar depois Ok de novo! O micro vai reiniciar e voltar usando toda capacidade de memória!

 

Vou especificar pra vocês o tanto que vocês irão colocar baseado no tanto de memória que vocês possuem em seu PC.

 

gigabytes de megabytes 

1 gb = 1024 mb 
2 gb = 2048 mb 
3 gb = 3072 mb 
4 gb = 4096 mb 
5 gb = 5120 mb 
6 gb = 6144 mb 
7 gb = 7168 mb 
8 gb = 8192 mb
9 gb = 9216 mb
10gb = 10240 mb
11 gb = 11264 Mb
12 gb = 12288 Mb
13 gb = 13312 Mb
14 gb = 14336 Mb
15 gb = 15360 Mb

 

É isso ai pessoal, espero ter ajudado vocês.

Um forte abraço pra vocês, valeu!!!

 

Editado por Pêdro Bonzinho
Regra 3.3
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça o test nos pentes: 

Baixe o memtest86(link) e teste os pentes de ram um por vez.

 

Use um CD ou pendrive, ou ainda, um cd ISO de algum ubuntu ou derivados deles que possuem o memtest86 embutido nele.

 

No windows tem um teste de diagnótico também: Painel de Controle / Ferramentas Administrativas / Diagnóstico de Memória do Windows, clique em "Reiniciar agora" e aguarde o resultado do teste

 

Teste um pente de cada vez e em cada slot disponivel da sua placa-mãe. (é chato mesmo...).

 

De o boot no dispositivo que esta o programa.

 

Deixe passar ao menos um "pass" ou ciclo. (são 8/9 testes, leva entre 20-30 minutos para completar, ao menos comigo foi esse tempo). Se não apresentar erros, teste o proximo slot da placa com o mesmo pente de memoria, terminado os testes deste pente, faça  tudo de novo com o outro pente.

 

E pode ser sujeira também, passe um borracha branca (aquela da faber castell com a capinha verde), passe um pincel anti-estatica nos slot (pode ter caido alguma poeira) ou limpa contato (mas caso use este, deixe secar completamente para ligar novamente a placa-mãe.)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia

 

Se após o teste de remover as memória testar um por um tente atualizar a bios da sua MB.

 

Abs Edvaldo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×