Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Marcos Mônego Posser

Problema notebook samsung serie 5 (pl video + bios)

Recommended Posts

Recentemente meu note(um samsung serie 5) começou a dar problemas na bios. Fiz a atualização dela (da versão P08ABI para a P09ABI) tudo ok e estava funcionando bem.
 
Logo apos isso o driver da placa de vídeo não funcionou mais e acredito que seja por causa da versão nova da bios.
Já reinstalei, fiz instalação limpa com o DDU, formatei, voltei para o win 7(estava no win 10) e nada adiantou.
Nenhuma vez da problema ao instalar, nem reporta erro algum. Simplesmente instala mas não funciona.
O problema é que não esta abrindo o painel de controle da nvidia e no gerenciador de dispositivos mostra o código de erro 43.
 
Alguém ja passou por isso?
Além disso alguém tem o link da versão P08ABI da bios(no site da samsung só encontro a P09ABI).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boas

ja fez o teste de usar outra placa de video

para ver se instala e funciona normalmente?

quem sabe sua placa de video não morreu

abraxx

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  •  

    29 minutos atrás, Puregawalth disse:

    Boas

    ja fez o teste de usar outra placa de video

    para ver se instala e funciona normalmente?

    quem sabe sua placa de video não morreu

    abraxx

    Outra placa de vídeo no notebook?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    boas peço perdao pelo meu erro 

    faça os teste que irei passar

    1° verifique se o driver correspondente e realmente o driver de video

    2° o firmware que você baixou era o do fabricante? atualizar bios e muito arriscado

    3° veja se todas as configuração da bios estão corretas por la tem certas opção que desabilita placa de video, placa de audio e rede

    4° caso ainda sim não funcione provavelmente você pode ter corrompido a bios permanentemente não estou dizendo que 100% de certeza mais tudo indica ser bios

    abraxx

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 2 minutos atrás, Puregawalth disse:

    boas peço perdao pelo meu erro 

    faça os teste que irei passar

    1° verifique se o driver correspondente e realmente o driver de video

    2° o firmware que você baixou era o do fabricante? atualizar bios e muito arriscado

    3° veja se todas as configuração da bios estão corretas por la tem certas opção que desabilita placa de video, placa de audio e rede

    4° caso ainda sim não funcione provavelmente você pode ter corrompido a bios permanentemente não estou dizendo que 100% de certeza mais tudo indica ser bios

    abraxx

    Respondendo as suas perguntas:
    1 e 2:Sim o driver realmente corresponde a minha placa de video. Baixei tanto no site da samsung tanto da nvidia.

    3: Já verifiquei isso lá. A bios não tem essa opção.

    4: Consegui achar um arquivo de bios mais antigo, e está no formato .bin e não sei como fazer a instalação nesse caso.
    Quando atualizei, atualizei pela ferramenta da samsung.

     

    1.png

    2.png

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    é caro @Marcos Mônego Posser

    você vai ter que fazer um downgrade na sua bios

    você não fez o back up da sua bios antes de atualizar n?

    e essencial o back up caso ocorra algum erro como o que ouve com você

    vou dar uma checada na manutenção onde trabalho para ver se tenho essa bios la hj cedo quando entrar no trabalho se eu tiver lhe mando ela

    tem certeza que esse  P08ABI e o modelo ela né

    abraxx

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 7 horas atrás, Puregawalth disse:

    é caro @Marcos Mônego Posser

    você vai ter que fazer um downgrade na sua bios

    você não fez o back up da sua bios antes de atualizar n?

    e essencial o back up caso ocorra algum erro como o que ouve com você

    vou dar uma checada na manutenção onde trabalho para ver se tenho essa bios la hj cedo quando entrar no trabalho se eu tiver lhe mando ela

    tem certeza que esse  P08ABI e o modelo ela né

    abraxx

     

     

    Pois é eu não sabia disso. Sim a versão da bios é essa mesmo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Boas

    Não me queria meter no barulho, mas.

    Qual o modelo exato da máquina e referência.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • 58 minutos atrás, PPK2 disse:

    Boas

    Tente instalar o driver pelo " ID do Hardware "

    Tava de boas agora aqui e resolvi baixar o CS:GO pela steam pra ver se ia conseguir jogar no vídeo onboard.

    Quando rodei descobri que a minha placa de vídeo off(GT 630) ja não funciona a um bom tempo.

    Está rodando exatamente com os mesmos fps e na mesma qualidade que rodava antes de começar a dar problema na placa de vídeo.

    Acredito agora ser um problema mais antigo ainda, pois desde que tenho o note está rodando do mesmo jeito.
    Ou só se os drives dela estão funcionando mesmo estando com problema, pois está segurando ~100 FPS no CS:GO, com tudo no mínimo.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×