Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest del_for

[Resolvido] Impressora

Recommended Posts

Guest del_for

Por favor, to com o problema na impressão, tenho um pentium III 500 Mh, a porta de impressão é on-board, meu problema é quando instalo minha impressora uma HP 500 PSC, não imprimi em nenhum programa do Windows, só nos programas do dos a impressão sai, como resolvo esse problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente desinstalar e instalar novamente a impressora, verifique se está usando o driver correto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caro colega, para ter certeza de que o problema é realmente driver impima usando o driver genérico (somente texto) poste o resultado, caso o problema persista nos pensaremos em outro procedimento B)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest del_for
  • Autor do tópico
  • Obrigado, mais eu acho que o problema é na placa mãe, já pedi para uma pessoa dá uma olhada! Obrigado pelas respostas!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    qual é o seu win?Ela já funcionou alguma vez corretamente em seu pc diretamente do win?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×