Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Jean José Pereira Da Silva

Problema na instalando windows 7 no pc por pendrive bootavel

Recommended Posts

Fala galera, estou instalando o windows 7 no meu pc por um pendrive bootavel, porém ocorreu um problema que irei explicar:

 

1° A partir dessa parte eu escolho a poção personalizada (avançada)

01.jpg.c3122334c49313f67effbf9b81343f90.

2° Ao escolhe a opção vai pra essa parte, porém aparece isso, não mostrando o lugar para poder instalar o windows, com isso escolho a opção carregar drivers

02.jpg.4b28523f85094277cce8afd10f7bdd72.

3°Ao escolher a opção carregar drivers aparece a imagem a baixo, com isso, eu escolho a opção procurar

03.jpg.c8f8699b8517c118669966746aa73766.

4° Ao escolher a opção procurar aparece a imagem abaixo, que eu tento procurar manualmente alguma pasta que tenha escrito drivers mais não encontro

04.jpg.5033264914da9b7bd1521dbcbb6a745d.

5° Ao eu procurar manualmente e não encontrar aparece isso da imagem abaixo.

05.jpg.83681f337351916d3c2e3cd24b9e0529.

 

Galera, me ajudem por favor, onde posso encontrar os drivers, e onde devo colocar os drivers. Porém se eu tiver que baixar os drivers só posso colocar no pendrive bootavel por que o pc eu montei ontem e não tenho como acessar o HD por outro pc pra colocar os drivers nele...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Jean José Pereira Da Silva    11
  • Autor do tópico
  • @rodrigo.dcvieira sim.

    @rodrigo.dcvieira ele está na porta sata 1, quando eu entro nele pela bios consigo ver até o tamanho dos GB dele. No boot device priority eu coloquei em primeiro removable dev , em segundo o HD  e em terceiro deixei desabilitado. Já o Hard disk drives eu deixei o HD em primeiro e em segundo eu deixei desabilitado. Está correto esse esquema no boot? ou deve colocar no Hard disk drivers ao invés de desablitado eu coloco o usb bootavel?

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    rodrigo.dcvieira    2.044
    14 minutos atrás, Jean José Pereira Da Silva disse:

    @rodrigo.dcvieira sim.

    @rodrigo.dcvieira ele está na porta sata 1, quando eu entro nele pela bios consigo ver até o tamanho dos GB dele. No boot device priority eu coloquei em primeiro removable dev , em segundo o HD  e em terceiro deixei desabilitado. Já o Hard disk drives eu deixei o HD em primeiro e em segundo eu deixei desabilitado. Está correto esse esquema no boot? ou deve colocar no Hard disk drivers ao invés de desablitado eu coloco o usb bootavel?

     

     

     

    está sim, mas você ja tentou fazer a instalacao de outro sistema, fora o windows 7? 

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Jean José Pereira Da Silva    11
  • Autor do tópico
  • @rodrigo.dcvieira Tipo eu tinha colocado antes o windows 8 só que nem funcionava só que o jeito que eu sei pra bootar o pendrive pra colocar o windows 8 foi diferente do que eu coloquei agora pro windows 7 que foi por comando pela cmd

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Uemoto    117

    Reinstala o HD, vai na Bios e certifique q ele esta sendo reconhecido.

     

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Jean José Pereira Da Silva    11
  • Autor do tópico
  • 17 minutos atrás, Jean José Pereira Da Silva disse:

    @Uemoto @rodrigo.dcvieira agora fui na bios novamente e não está identificando o HD. o que faço? Por antes detectava mais agor aprou

    Eu boli nos cabos do hd e voltou a reconhecer

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Uemoto    117

    @Jean José Pereira Da Silva Bom ai que tá! Tira o HD da maquina, passa um limpa contato ( Ou borracha escolar ) no SATA tanto da mobo quanto no HD mesmo.

     

    Ai dps q reconhecer faz o procedimento normal.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Jean José Pereira Da Silva    11
  • Autor do tópico
  • @Uemoto Iniciamente o HD é reconhecido na bios, porém quando chega na parte da instalação do windows  na parte que pede pra escolher o dispositivo pra instalar, não aparece nenhum dispositivo,  com isso, eu coloco pra procurar driver e também não acha então eu cancelo a instalação e assim o pc reseta após o resetar nem a bios reconhece o HD. Mas caso eu desligue o pc e ligue o HD é reconhecido.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    alissomrex    3.791

    @Jean José Pereira Da Silva troca pelo cabo SATA do leitor de DVD, e formata com 

    pendrive bootável. 

    Caso continue com este problema, não descarte nenhuma hipótese, pois novo não quer dizer que está tudo ok. Teste o HD em outro PC, ou outro HD qualquer em teu PC, e dai vais sanar toda dúvida.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, faça como já falaram, nesse caso, retire esse HD e teste em outra máquina, precisa ter certeza de que o HD está ok, uma vez que ele é mais "valioso" que um cabo sata por exemplo.

     

    O HD estando ok, troque o cabo de alimentação da fonte que alimenta o HD por exemplo, pegue outro, e também teste com outro cabo sata (se for sata).

     

    Isso acontece muito quem tem HD com conexão IDE, se for seu caso, verifique se na entrada do HD onde há os "pinos" para encaixar o IDE está com algum torto ou amassado? Acontece muito de fazer isso.

     

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×