Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
cassianofinck

Dual boot

Recommended Posts

Bom dia pessoal!

 

Meu problema é o seguinte: preciso utilizar programas de Banco no meu PC. O problema é que esses módulos bancários (G-Buster, Warsaw, Trusteer Endpoint Protection) consomem muito recurso do meu computador, e não posso evitá-los, já que necessito do home banking, assim, tenho o Windows 7 Ultimate x64. Criei outra partição no HD e instalei o Windows 7 Home Premium x64, pensando em usar esta somente para os bancos e a principal para uso geral. O problema é que o Windows Home Premium não está atualizando, o svchost.exe fica em 99% e não atualiza o windows. Tenho certeza que se trata de uma instalação genuína, pois baixei o ISO do site da microsoft. Já rodei microsoft fix it e não ajudou. Já realizei rotina orientada pelo pessoal do fórum para remoção de malware e nada foi encontrado. Já tentei criar uma VM e instalar o windows, com outra ISO, pelo que acontece o mesmo problema. Será que alguém consegue me dar uma orientação?

 

Desde já, grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Black Fox    1.582
7 minutos atrás, cassianogaitero disse:

Meu problema é o seguinte: preciso utilizar programas de Banco no meu PC. O problema é que esses módulos bancários (G-Buster, Warsaw, Trusteer Endpoint Protection) consomem muito recurso do meu computador, e não posso evitá-los, já que necessito do home banking

 

   precisas utilizar programas de Banco ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
cassianofinck    3
  • Autor do tópico
  • Sim, indispensável, preciso deles.

    prt01.png

    prt02.png

    Editado por cassianogaitero

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Black Fox    1.582

    se programas de Banco queres dizer acesso ao internet Banking, utilize uma distro linux...em modo live ou instale o linux em dual boot com Windows. Agora, se programas de Banco queres dizer algum aplicativo usado internamente por alguma instituição ( ou seja, para uso em função de trabalho entre em contato com o banco)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cassianofinck    3
  • Autor do tópico
  • Agradeço Manjaro!

     

    Obrigado pela sugestão, é uma alternativa, mas confesso que queria entender mesmo o que se passa com o sistema.

     

    Mesmo assim fico grato!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Black Fox    1.582
    Em 20/03/2016 às 11:37, cassianogaitero disse:

    O problema é que esses módulos bancários (G-Buster, Warsaw, Trusteer Endpoint Protection) consomem muito recurso do meu computador

     

    4 minutos atrás, cassianogaitero disse:

    mas confesso que queria entender mesmo o que se passa com o sistema.

     

     Elementar!! vós mesmos já deu a resposta., e esses módulos não protegem é nada....

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    cassianofinck    3
  • Autor do tópico
  • Resolvi o problema!

     

    Procurei a última versão do Windows Update Agent e baixei direto do site da Microsoft (KB3138612, versão 7.6.7601.19161). Depois as atualizações fluíram normalmente.

     

    Nem tão elementar! Se os módulos protegem ou não é outra discussão, mas são indispensáveis.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×